<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>National group designates Neuse &#039;River of the Year&#039; | Coastal Review</title>
<meta name="description" content="American Rivers, which had previously called the Neuse one of the country&#039;s most endangered, hailed progress made." />
<link rel="canonical" href="https://coastalreview.org/2022/10/national-group-designates-neuse-river-of-the-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="National group designates Neuse &#039;River of the Year&#039; | Coastal Review" />
<meta property="og:description" content="American Rivers, which had previously called the Neuse one of the country&#039;s most endangered, hailed progress made." />
<meta property="og:url" content="https://coastalreview.org/2022/10/national-group-designates-neuse-river-of-the-year/" />
<meta property="og:site_name" content="Coastal Review" />
<meta property="article:publisher" content="https://www.facebook.com/coastalreview.org" />
<meta property="article:published_time" content="2022-10-19T04:00:00+00:00" />
<meta property="article:modified_time" content="2022-10-19T00:38:27+00:00" />
<meta property="og:image" content="https://coastalreview.org/wp-content/uploads/2022/10/Kiernan-roty.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="802" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Mark Hibbs" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Coastal_Review" />
<meta name="twitter:site" content="@Coastal_Review" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Coastal Review &raquo; Feed" href="https://coastalreview.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coastal Review &raquo; Comments Feed" href="https://coastalreview.org/comments/feed/" />
<!-- <link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://coastalreview.org/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1661445549' media='all' /> -->
<!-- <link rel='stylesheet' id='coastal-review-css'  href='https://coastalreview.org/wp-content/themes/CRO/style.css?ver=1.0' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//coastalreview.org/wp-content/cache/wpfc-minified/zc9m9d1/ffy74.css" media="all"/>
<style id='coastal-review-inline-css'>
a,
.entry-title a:focus,
.entry-title a:hover,
.genesis-nav-menu a:focus,
.genesis-nav-menu a:hover,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.menu-toggle:focus,
.menu-toggle:hover,
.sub-menu-toggle:focus,
.sub-menu-toggle:hover {
color: #216093;
}
button:focus,
button:hover,
input[type="button"]:focus,
input[type="button"]:hover,
input[type="reset"]:focus,
input[type="reset"]:hover,
input[type="submit"]:focus,
input[type="submit"]:hover,
input[type="reset"]:focus,
input[type="reset"]:hover,
input[type="submit"]:focus,
input[type="submit"]:hover,
.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
.button:focus,
.button:hover {
background-color: #70a086;
color: #333333;
}
@media only screen and (min-width: 960px) {
.genesis-nav-menu > .menu-highlight > a:hover,
.genesis-nav-menu > .menu-highlight > a:focus,
.genesis-nav-menu > .menu-highlight.current-menu-item > a {
background-color: #70a086;
color: #333333;
}
}
.wp-custom-logo .site-container .title-area {
max-width: 400px;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://coastalreview.org/wp-includes/css/dist/block-library/style.min.css?ver=296d483c79cfff2720c36b011e3b7880' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//coastalreview.org/wp-content/cache/wpfc-minified/f2wdrxdm/ffy74.css" media="all"/>
<style id='global-styles-inline-css'>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</style>
<!-- <link rel='stylesheet' id='megamenu-css'  href='https://coastalreview.org/wp-content/uploads/maxmegamenu/style.css?ver=52bbd3' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://coastalreview.org/wp-includes/css/dashicons.min.css?ver=296d483c79cfff2720c36b011e3b7880' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//coastalreview.org/wp-content/cache/wpfc-minified/ko4b1l2z/ffy74.css" media="all"/>
<link rel='stylesheet' id='coastal-review-fonts-css'  href='https://fonts.googleapis.com/css2?family=Open+Sans%3Aital%2Cwght%400%2C400%3B0%2C600%3B0%2C700%3B0%2C800%3B1%2C400%3B1%2C600%3B1%2C700%3B1%2C800&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=296d483c79cfff2720c36b011e3b7880' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='https://fonts.googleapis.com/css2?family=Merriweather%3Aital%2Cwght%400%2C400%3B0%2C700%3B1%2C400%3B1%2C700&#038;display=swap&#038;ver=296d483c79cfff2720c36b011e3b7880' media='all' />
<!-- <link rel='stylesheet' id='coastal-review-gutenberg-css'  href='https://coastalreview.org/wp-content/themes/CRO/lib/gutenberg/front-end.css?ver=1.0' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//coastalreview.org/wp-content/cache/wpfc-minified/8uyhkl5r/ffy74.css" media="all"/>
<style id='coastal-review-gutenberg-inline-css'>
.gb-block-post-grid .gb-post-grid-items h2 a:hover {
color: #216093;
}
.site-container .wp-block-button .wp-block-button__link {
background-color: #216093;
}
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
color: #ffffff;
}
.site-container .wp-block-button.is-style-outline .wp-block-button__link {
color: #216093;
}
.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
color: #4483b6;
}		.site-container .has-small-font-size {
font-size: 15px;
}		.site-container .has-normal-font-size {
font-size: 18px;
}		.site-container .has-large-font-size {
font-size: 20px;
}		.site-container .has-larger-font-size {
font-size: 24px;
}		.site-container .has-theme-primary-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
color: #216093;
}
.site-container .has-theme-primary-background-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
background-color: #216093;
}		.site-container .has-theme-secondary-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
color: #70a086;
}
.site-container .has-theme-secondary-background-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
background-color: #70a086;
}
</style>
<!-- <link rel='stylesheet' id='addtoany-css'  href='https://coastalreview.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//coastalreview.org/wp-content/cache/wpfc-minified/77gvg00v/ffy74.css" media="all"/>
<script id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="#1a355e,#ffffff";
a2a_config.onclick=1;
</script>
<script async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script src='//coastalreview.org/wp-content/cache/wpfc-minified/d6nq9lm1/ffy74.js' type="text/javascript"></script>
<!-- <script src='https://coastalreview.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script src='https://coastalreview.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script async src='https://coastalreview.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script> -->
<link rel="https://api.w.org/" href="https://coastalreview.org/wp-json/" /><link rel="alternate" type="application/json" href="https://coastalreview.org/wp-json/wp/v2/posts/72868" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coastalreview.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://coastalreview.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://coastalreview.org/?p=72868' />
<link rel="alternate" type="application/json+oembed" href="https://coastalreview.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoastalreview.org%2F2022%2F10%2Fnational-group-designates-neuse-river-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://coastalreview.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoastalreview.org%2F2022%2F10%2Fnational-group-designates-neuse-river-of-the-year%2F&#038;format=xml" />
<!-- GA Google Analytics @ https://m0n.co/ga -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-6RLJ8WLG21"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-6RLJ8WLG21');
</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58262516-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-58262516-1');
</script>
<link rel="icon" href="https://coastalreview.org/wp-content/uploads/2021/03/NCCF-icon-152.png" sizes="32x32" />
<link rel="icon" href="https://coastalreview.org/wp-content/uploads/2021/03/NCCF-icon-152.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://coastalreview.org/wp-content/uploads/2021/03/NCCF-icon-152.png" />
<meta name="msapplication-TileImage" content="https://coastalreview.org/wp-content/uploads/2021/03/NCCF-icon-152.png" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-72868 single-format-standard wp-custom-logo wp-embed-responsive mega-menu-primary header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible first-block-core-image first-block-align-center"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="support-bar"><section id="text-56" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="inline margin-tb"><strong>We can&#8217;t do this without you!</strong> Enjoying Coastal Review is free. Producing it isn&#8217;t. Please donate or sponsor today.</div>
<div class="inline"><a class="button" href="/support/">Support Our Work.</a></div>
</div>
</div></section>
</div><header class="site-header"><div class="wrap"><div class="title-area"><a href="https://coastalreview.org/" class="custom-logo-link" rel="home"><img width="800" height="191" src="https://coastalreview.org/wp-content/uploads/2021/04/Coastal-Review-logo-pub-2.png" class="custom-logo" alt="CoastalReview.org" srcset="https://coastalreview.org/wp-content/uploads/2021/04/Coastal-Review-logo-pub-2.png 800w, https://coastalreview.org/wp-content/uploads/2021/04/Coastal-Review-logo-pub-2-400x96.png 400w, https://coastalreview.org/wp-content/uploads/2021/04/Coastal-Review-logo-pub-2-200x48.png 200w, https://coastalreview.org/wp-content/uploads/2021/04/Coastal-Review-logo-pub-2-768x183.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="site-title">Coastal Review</p><p class="site-description">A Daily News Service of the North Carolina Coastal Federation</p></div><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><nav id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="slide_left" data-effect-speed-mobile="200" data-mobile-force-width="body" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="1200" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-6502' id='mega-menu-item-6502'><a class="mega-menu-link" href="https://coastalreview.org/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-right mega-menu-megamenu mega-menu-item-6497' id='mega-menu-item-6497'><a class="mega-menu-link" href="https://coastalreview.org/category/news-features/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-2 mega-menu-item-nav_menu-23' id='mega-menu-item-nav_menu-23'><h4 class="mega-block-title">Topics</h4><nav class="menu-news-features-container" aria-label="Topics"><ul id="menu-news-features" class="menu"><li id="menu-item-4042" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4042"><a href="https://coastalreview.org/category/news-features/">News &amp; Features</a></li>
<li id="menu-item-5444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5444"><a href="https://coastalreview.org/category/news-features/beach-inlet-management/">Beach &amp; Inlet Management</a></li>
<li id="menu-item-4048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4048"><a href="https://coastalreview.org/category/news-features/climatechange/">Climate Change</a></li>
<li id="menu-item-4038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4038"><a href="https://coastalreview.org/category/news-features/coastal-policy/">Coastal Policy</a></li>
<li id="menu-item-53251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53251"><a href="https://coastalreview.org/category/news-features/education/">Education</a></li>
<li id="menu-item-4041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="https://coastalreview.org/category/news-features/energy/">Energy</a></li>
<li id="menu-item-4040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4040"><a href="https://coastalreview.org/category/news-features/habitatrestoration/">Habitat Restoration</a></li>
<li id="menu-item-4039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4039"><a href="https://coastalreview.org/category/news-features/legislature/">Legislature</a></li>
<li id="menu-item-56131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56131"><a href="https://coastalreview.org/category/news-briefs/">News Briefs</a></li>
<li id="menu-item-53252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53252"><a href="https://coastalreview.org/category/news-features/public-health/">Public Health</a></li>
<li id="menu-item-56130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56130"><a href="https://coastalreview.org/category/stateline/">Stateline</a></li>
<li id="menu-item-4050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4050"><a href="https://coastalreview.org/category/news-features/stormwater/">Stormwater</a></li>
<li id="menu-item-4111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4111"><a href="https://coastalreview.org/category/news-features/terminal-groins/">Terminal Groins</a></li>
<li id="menu-item-4112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4112"><a href="https://coastalreview.org/category/news-features/transportation/">Transportation</a></li>
</ul></nav></li><li class='mega-menu-item mega-menu-item-type-widget featured-content featuredpost mega-menu-columns-1-of-2 mega-menu-item-featured-post-2' id='mega-menu-item-featured-post-2'><h4 class="mega-block-title">Recent Headlines</h4><article class="post-72868 post type-post status-publish format-standard has-post-thumbnail category-featured category-news-features tag-water-quality tag-wotus entry" aria-label="National group designates Neuse &#8216;River of the Year&#8217;"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/10/national-group-designates-neuse-river-of-the-year/">National group designates Neuse &#8216;River of the Year&#8217;</a></h4></header></article><article class="post-72799 post type-post status-publish format-standard has-post-thumbnail category-climatechange category-featured category-news-features tag-aquaculture tag-climate-change entry" aria-label="Tools, partnerships aim to help shellfish growers adapt"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/10/tools-partnerships-aim-to-help-shellfish-growers-adapt/">Tools, partnerships aim to help shellfish growers adapt</a></h4></header></article><article class="post-72778 post type-post status-publish format-standard has-post-thumbnail category-featured category-news-features category-spotlight tag-endangered-species tag-red-wolves entry" aria-label="Managers report positive shift in red wolf recovery efforts"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/10/managers-report-positive-shift-in-red-wolf-recovery-efforts/">Managers report positive shift in red wolf recovery efforts</a></h4></header></article><article class="post-72566 post type-post status-publish format-standard has-post-thumbnail category-featured category-news-features tag-books tag-conservation tag-marine-life entry" aria-label="Why do sharks matter? Author Dr. David Shiffman explains"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/10/why-do-sharks-matter-dr-david-shiffman-explains/">Why do sharks matter? Author Dr. David Shiffman explains</a></h4></header></article><article class="post-72541 post type-post status-publish format-standard has-post-thumbnail category-featured category-news-features category-spotlight tag-pollution tag-public-health tag-water-quality entry" aria-label="Toxins study notes Clean Water Act&#8217;s &#8216;unfulfilled promise&#8217;"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/10/pollution-study-notes-clean-water-acts-unfulfilled-promise/">Toxins study notes Clean Water Act&#8217;s &#8216;unfulfilled promise&#8217;</a></h4></header></article><p class="more-from-category"><a href="https://coastalreview.org/category/news-features/" title="News &amp; Features">More Articles</a></p></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-right mega-menu-megamenu mega-menu-item-6498' id='mega-menu-item-6498'><a class="mega-menu-link" href="https://coastalreview.org/category/ourcoast/" aria-haspopup="true" aria-expanded="false" tabindex="0">Our Coast<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-2 mega-menu-item-nav_menu-13' id='mega-menu-item-nav_menu-13'><h4 class="mega-block-title">Topics</h4><nav class="menu-our-coast-container" aria-label="Topics"><ul id="menu-our-coast" class="menu"><li id="menu-item-4043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4043"><a href="https://coastalreview.org/category/ourcoast/">Our Coast</a></li>
<li id="menu-item-4044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4044"><a href="https://coastalreview.org/category/ourcoast/culture-history/">Culture &#038; History</a></li>
<li id="menu-item-6491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6491"><a href="https://coastalreview.org/category/ourcoast/food/">Food</a></li>
<li id="menu-item-4045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4045"><a href="https://coastalreview.org/category/ourcoast/people/">People</a></li>
<li id="menu-item-4046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4046"><a href="https://coastalreview.org/category/ourcoast/places/">Places</a></li>
<li id="menu-item-4047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4047"><a href="https://coastalreview.org/category/ourcoast/wildlife-nature/">Wildlife &#038; Nature</a></li>
</ul></nav></li><li class='mega-menu-item mega-menu-item-type-widget featured-content featuredpost mega-menu-columns-1-of-2 mega-menu-item-featured-post-4' id='mega-menu-item-featured-post-4'><h4 class="mega-block-title">Recent Headlines</h4><article class="post-72709 post type-post status-publish format-standard has-post-thumbnail category-featured category-ourcoast category-people tag-books tag-culture-history tag-outer-banks entry" aria-label="Author traces family’s boatbuilding history in new book"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/10/author-traces-familys-boatbuilding-history-in-new-book/">Author traces family’s boatbuilding history in new book</a></h4></header></article><article class="post-72499 post type-post status-publish format-standard has-post-thumbnail category-featured category-ourcoast category-places tag-coastal-county-history-series tag-culture-history entry" aria-label="Hyde County still features wild, undisturbed natural areas"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/10/hyde-county-still-features-wild-undisturbed-natural-areas/">Hyde County still features wild, undisturbed natural areas</a></h4></header></article><article class="post-72331 post type-post status-publish format-standard has-post-thumbnail category-culture-history category-featured category-ourcoast tag-culture-history tag-fisheries entry" aria-label="Two events set to pay tribute to fishing industry, families"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/09/two-events-set-to-pay-tribute-to-fishing-industry-families/">Two events set to pay tribute to fishing industry, families</a></h4></header></article><article class="post-72298 post type-post status-publish format-standard has-post-thumbnail category-featured category-ourcoast category-places tag-culture-history entry" aria-label="Sneads Ferry, Newport shaped by Marine Corps neighbors"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/09/sneads-ferry-newport-shaped-by-marine-corps-neighbors/">Sneads Ferry, Newport shaped by Marine Corps neighbors</a></h4></header></article><p class="more-from-category"><a href="https://coastalreview.org/category/ourcoast/" title="Our Coast">More Articles</a></p></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-right mega-menu-megamenu mega-menu-item-6500' id='mega-menu-item-6500'><a class="mega-menu-link" href="https://coastalreview.org/category/science/" aria-haspopup="true" aria-expanded="false" tabindex="0">Science<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-2 mega-menu-item-nav_menu-14' id='mega-menu-item-nav_menu-14'><h4 class="mega-block-title">Topics</h4><nav class="menu-science-container" aria-label="Topics"><ul id="menu-science" class="menu"><li id="menu-item-4051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="https://coastalreview.org/category/science/">Science</a></li>
</ul></nav></li><li class='mega-menu-item mega-menu-item-type-widget featured-content featuredpost mega-menu-columns-1-of-2 mega-menu-item-featured-post-3' id='mega-menu-item-featured-post-3'><h4 class="mega-block-title">Recent Headlines</h4><article class="post-72243 post type-post status-publish format-standard has-post-thumbnail category-featured category-science tag-genx tag-pfas entry" aria-label="PFAS detected in stain-resistant school uniforms: Study"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/09/pfas-found-in-stain-resistant-school-uniforms-study/">PFAS detected in stain-resistant school uniforms: Study</a></h4></header></article><article class="post-71476 post type-post status-publish format-standard has-post-thumbnail category-featured category-science tag-climate-change tag-fisheries tag-marine-life tag-science entry" aria-label="Researchers index climate change effects for marine species"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/08/researchers-index-climate-change-effects-for-marine-species/">Researchers index climate change effects for marine species</a></h4></header></article><article class="post-71347 post type-post status-publish format-standard has-post-thumbnail category-featured category-science tag-climate-change tag-sea-level-rise entry" aria-label="Rising sea levels will cause more high tide flooding: Report"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/08/rising-sea-levels-will-cause-more-high-tide-flooding-report/">Rising sea levels will cause more high tide flooding: Report</a></h4></header></article><article class="post-71052 post type-post status-publish format-standard has-post-thumbnail category-featured category-science tag-genx entry" aria-label="Clinicians should test for high PFAS exposure: Report"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/08/clinicians-should-test-for-high-pfas-exposure-report/">Clinicians should test for high PFAS exposure: Report</a></h4></header></article><p class="more-from-category"><a href="https://coastalreview.org/category/science/" title="Science">More Articles</a></p></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-right mega-menu-megamenu mega-menu-item-6496' id='mega-menu-item-6496'><a class="mega-menu-link" href="https://coastalreview.org/category/commentary/" aria-haspopup="true" aria-expanded="false" tabindex="0">Commentary<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-2 mega-menu-item-nav_menu-15' id='mega-menu-item-nav_menu-15'><h4 class="mega-block-title">Sections</h4><nav class="menu-commentary-container" aria-label="Sections"><ul id="menu-commentary" class="menu"><li id="menu-item-4110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4110"><a href="https://coastalreview.org/category/commentary/">Commentary</a></li>
<li id="menu-item-5667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5667"><a href="https://coastalreview.org/category/commentary/guest-columns/">Guest Columns</a></li>
<li id="menu-item-66988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66988"><a href="https://coastalreview.org/category/commentary/the-anglers-angle/">The Angler&#8217;s Angle</a></li>
<li id="menu-item-5668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5668"><a href="https://coastalreview.org/category/commentary/sams-field-notes/">Sam’s Field Notes</a></li>
<li id="menu-item-8498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8498"><a href="https://coastalreview.org/category/commentary/the-editors-desk/">The Editor&#8217;s Desk</a></li>
<li id="menu-item-5669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5669"><a href="https://coastalreview.org/category/commentary/todd_miller/">Todd Miller</a></li>
</ul></nav></li><li class='mega-menu-item mega-menu-item-type-widget featured-content featuredpost mega-menu-columns-1-of-2 mega-menu-item-featured-post-5' id='mega-menu-item-featured-post-5'><h4 class="mega-block-title">Recent Articles</h4><article class="post-72381 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-the-anglers-angle tag-fishing entry" aria-label="Speckled trout await: Roadside spots ideal for fall fishing"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/09/speckled-trout-await-roadside-spots-ideal-for-fall-fishing/">Speckled trout await: Roadside spots ideal for fall fishing</a></h4></header></article><article class="post-71753 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-spotlight category-the-anglers-angle tag-commentary tag-fishing entry" aria-label="September a good time to develop improved fish intuition"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/09/fish-intuition/">September a good time to develop improved fish intuition</a></h4></header></article><article class="post-70870 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-the-anglers-angle tag-commentary tag-fisheries tag-fishing entry" aria-label="Pro tips: How to catch everyone&#8217;s favorite bottom dweller"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/07/pro-tips-how-to-catch-everyones-favorite-bottom-dweller/">Pro tips: How to catch everyone&#8217;s favorite bottom dweller</a></h4></header></article><article class="post-70103 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-the-anglers-angle tag-fishing entry" aria-label="Gamefish royalty: Catching a king is a bunch of fun"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/07/gamefish-royalty-catching-a-king-is-a-bunch-of-fun/">Gamefish royalty: Catching a king is a bunch of fun</a></h4></header></article><p class="more-from-category"><a href="https://coastalreview.org/category/commentary/" title="Commentary">More Articles</a></p></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-right mega-menu-megamenu mega-menu-item-6501' id='mega-menu-item-6501'><a class="mega-menu-link" href="https://coastalreview.org/category/specialreports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Special Reports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-2 mega-menu-item-nav_menu-16' id='mega-menu-item-nav_menu-16'><h4 class="mega-block-title">Series</h4><nav class="menu-special-reports-container" aria-label="Series"><ul id="menu-special-reports" class="menu"><li id="menu-item-4114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4114"><a href="https://coastalreview.org/category/specialreports/">Special Reports</a></li>
<li id="menu-item-69194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69194"><a href="https://coastalreview.org/category/specialreports/genx-five-years-later/">GenX: Five Years Later</a></li>
<li id="menu-item-68290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68290"><a href="https://coastalreview.org/category/specialreports/aquaculture-and-the-changing-climate/">Aquaculture and the Changing Climate</a></li>
<li id="menu-item-66920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66920"><a href="https://coastalreview.org/category/specialreports/nc-navigation-and-federal-infrastructure-spending/">NC Navigation and Federal Infrastructure Spending</a></li>
<li id="menu-item-66182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66182"><a href="https://coastalreview.org/category/specialreports/cop26-and-the-nc-coast/">COP26 and the NC Coast</a></li>
<li id="menu-item-66183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66183"><a href="https://coastalreview.org/category/specialreports/nutrients-in-the-water-too-much-of-a-good-thing/">Nutrients in the water: Too much of a good thing</a></li>
<li id="menu-item-56018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56018"><a href="https://coastalreview.org/category/specialreports/paths-to-resilience/">Paths to Resilience</a></li>
<li id="menu-item-49669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49669"><a href="https://coastalreview.org/category/specialreports/covid-19-and-the-waste-stream/">COVID-19 and the Waste Stream</a></li>
<li id="menu-item-68294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68294"><a href="https://coastalreview.org/category/specialreports/paths-to-resilience/">Paths to Resilience</a></li>
<li id="menu-item-46969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46969"><a href="https://coastalreview.org/category/specialreports/changing-minds-on-climate-science/">Changing Minds On Climate Science</a></li>
</ul></nav></li><li class='mega-menu-item mega-menu-item-type-widget featured-content featuredpost mega-menu-columns-1-of-2 mega-menu-item-featured-post-6' id='mega-menu-item-featured-post-6'><h4 class="mega-block-title">Recent Articles</h4><article class="post-72811 post type-post status-publish format-standard has-post-thumbnail category-featured category-seafood-and-a-healthy-diet category-specialreports tag-fishing tag-food tag-special-report entry" aria-label="Socially sustainable seafood requires diligence, scrutiny"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/10/socially-sustainable-seafood-requires-diligence-scrutiny/">Socially sustainable seafood requires diligence, scrutiny</a></h4></header></article><article class="post-72740 post type-post status-publish format-standard has-post-thumbnail category-featured category-seafood-and-a-healthy-diet category-specialreports tag-fishing tag-food entry" aria-label="Subsistence fishers catch dinner, but get more from casting"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/10/subsistence-fishers-catch-dinner-but-get-more-from-casting/">Subsistence fishers catch dinner, but get more from casting</a></h4></header></article><article class="post-72646 post type-post status-publish format-standard has-post-thumbnail category-featured category-seafood-and-a-healthy-diet category-specialreports tag-aquaculture tag-fisheries tag-food entry" aria-label="Stewardship, consumer support keys to sustainable seafood"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/10/stewardship-consumer-support-keys-to-sustainable-seafood/">Stewardship, consumer support keys to sustainable seafood</a></h4></header></article><article class="post-72578 post type-post status-publish format-standard has-post-thumbnail category-featured category-seafood-and-a-healthy-diet category-specialreports category-spotlight tag-food tag-public-health entry" aria-label="Defining terms: What does &#8216;sustainable seafood&#8217; mean?"><header class="entry-header"><h4 class="entry-title"><a href="https://coastalreview.org/2022/10/defining-terms-what-does-sustainable-seafood-mean/">Defining terms: What does &#8216;sustainable seafood&#8217; mean?</a></h4></header></article><p class="more-from-category"><a href="https://coastalreview.org/category/specialreports/" title="Special Reports">More Articles</a></p></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-right mega-menu-megamenu mega-has-icon mega-icon-left mega-hide-text mega-menu-item-53235' id='mega-menu-item-53235'><a class="dashicons-search mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0" aria-label="Search"><span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_search mega-menu-columns-1-of-1 mega-menu-item-search-11' id='mega-menu-item-search-11'><form class="search-form" method="get" action="https://coastalreview.org/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://coastalreview.org/?s={s}"></form></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-menu-item-53236' id='mega-menu-item-53236'><a target="_blank" class="dashicons-facebook-alt mega-menu-link" href="https://www.facebook.com/coastalreview.org" tabindex="0" aria-label="Facebook"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-menu-item-53237' id='mega-menu-item-53237'><a target="_blank" class="dashicons-twitter mega-menu-link" href="https://twitter.com/Coastal_Review" tabindex="0" aria-label="Twitter"></a></li></ul></nav></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-72868 post type-post status-publish format-standard has-post-thumbnail category-featured category-news-features tag-water-quality tag-wotus entry" aria-label="National group designates Neuse &#8216;River of the Year&#8217;"><header class="entry-header"><h1 class="entry-title">National group designates Neuse &#8216;River of the Year&#8217;</h1>
<p class="entry-meta"><time class="entry-time">10/19/2022</time> by <span class="entry-author"><a href="https://coastalreview.org/author/markhibbs/" class="entry-author-link" rel="author"><span class="entry-author-name">Mark Hibbs</span></a></span> </p></header><div class="entry-content"><div class="wp-block-image">
<figure class="aligncenter size-full"><img width="1200" height="802" src="https://coastalreview.org/wp-content/uploads/2022/10/Kiernan-roty.jpg" alt="American Rivers President Tom Kiernan speaks Monday during an event at a riverside park in Goldsboro. Also shown are, seated from left, Rep. G.K. Butterfield, EPA Administrator Michael Regan, Rep. Deborah Ross and DEQ Secretary Elizabeth Biser. Also seated are N.C. Rep. John Bell and Sound Rivers Executive Director Heather Deck. Photo: Mark Hibbs" class="wp-image-72869" srcset="https://coastalreview.org/wp-content/uploads/2022/10/Kiernan-roty.jpg 1200w, https://coastalreview.org/wp-content/uploads/2022/10/Kiernan-roty-400x267.jpg 400w, https://coastalreview.org/wp-content/uploads/2022/10/Kiernan-roty-200x134.jpg 200w, https://coastalreview.org/wp-content/uploads/2022/10/Kiernan-roty-768x513.jpg 768w, https://coastalreview.org/wp-content/uploads/2022/10/Kiernan-roty-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>American Rivers President Tom Kiernan speaks Monday during an event at a riverside park in Goldsboro. Also shown are, seated from left, Rep. G.K. Butterfield, EPA Administrator Michael Regan, Rep. Deborah Ross and DEQ Secretary Elizabeth Biser. Photo: Mark Hibbs</figcaption></figure></div>
<p>GOLDSBORO – River conservation organization <a href="https://www.americanrivers.org/" target="_blank" rel="noreferrer noopener">American Rivers</a>, based in Washington, D.C., announced Monday that it was honoring the Neuse River as its 2022 “River of the Year.”</p>
<p>The river has had a long, troubled history of pollution, and problems with nutrient pollution continue, especially from nonpoint sources – mainly runoff from developed areas.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="sponsor1" class="sponsor-spotlight"><h6>Sponsor Spotlight</h6><div class="wrap"><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.nccoast.org/license-plate/"><img width="175" height="175" src="https://coastalreview.org/wp-content/uploads/2022/02/DMV-Poster-CROPPED-175x175.png" class="image wp-image-65709  attachment-square-image size-square-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://coastalreview.org/wp-content/uploads/2022/02/DMV-Poster-CROPPED-175x175.png 175w, https://coastalreview.org/wp-content/uploads/2022/02/DMV-Poster-CROPPED-400x400.png 400w, https://coastalreview.org/wp-content/uploads/2022/02/DMV-Poster-CROPPED-1278x1280.png 1278w, https://coastalreview.org/wp-content/uploads/2022/02/DMV-Poster-CROPPED-200x200.png 200w, https://coastalreview.org/wp-content/uploads/2022/02/DMV-Poster-CROPPED-768x769.png 768w, https://coastalreview.org/wp-content/uploads/2022/02/DMV-Poster-CROPPED-800x800.png 800w, https://coastalreview.org/wp-content/uploads/2022/02/DMV-Poster-CROPPED-600x600.png 600w, https://coastalreview.org/wp-content/uploads/2022/02/DMV-Poster-CROPPED.png 1294w" sizes="(max-width: 175px) 100vw, 175px" /></a></div></section>
<section id="text-58" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Get Your NC Coast License Plate</h3>
<div class="textwidget"><p>The North Carolina coast is spectacular. When you purchase a North Carolina Coastal Federation license plate, you help keep our coast healthy and beautiful. <a href="https://www.nccoast.org/license-plate/" target="_blank" rel="noopener">Learn more!</a></p>
<p><a href="/support/"><strong>Learn how you can be in the Sponsor Spotlight.</strong></a></p>
</div>
</div></section>
</div></div>
</div>
<p>Along with the Cape Fear River, American Rivers had included the Neuse at No. 7 on <a href="https://www.americanrivers.org/conservation-resource/american-rivers-announces-americas-endangered-rivers-2017/" target="_blank" rel="noreferrer noopener">its Most Endangered Rivers of 2017</a> list, as well as in prior years, because of industrial agriculture waste within their basins. But the national recognition announced Monday during an event on the riverbank at Old Waynesborough Park in Goldsboro with congressional, legislative and regulatory officials and community and environmental advocates in attendance was to celebrate progress and serve as a call to action for clean water, said American Rivers President Tom Kiernan.</p>
<p>“It is because of the community, the state, the federal leadership that has worked so hard over the last several decades to improve the health of this river, improve the water quality of this river for the benefit of the people, the communities and nature in this region,” Kiernan said during the event.</p>
<p><strong><a href="https://coastalreview.org/category/specialreports/nutrients-in-the-water-too-much-of-a-good-thing/" target="_blank" rel="noreferrer noopener">Related: Nutrients in the water &#8212; too much of a good thing</a></strong></p>
<p>Tuesday marked the 50<sup>th</sup> anniversary of passage of the Clean Water Act. But as 1<sup>st</sup> District Rep. G.K. Butterfield, D-N.C., noted during the event, a challenge to a key provision of the law is now before the Supreme Court.&nbsp;</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="sponsor2" class="sponsor-spotlight"><h6>Sponsor Spotlight</h6><div class="wrap"><section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.pbsnc.org/events/"><img width="175" height="175" src="https://coastalreview.org/wp-content/uploads/2022/04/SoC-1080x1080-Social-175x175.png" class="image wp-image-67275  attachment-square-image size-square-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://coastalreview.org/wp-content/uploads/2022/04/SoC-1080x1080-Social-175x175.png 175w, https://coastalreview.org/wp-content/uploads/2022/04/SoC-1080x1080-Social-400x400.png 400w, https://coastalreview.org/wp-content/uploads/2022/04/SoC-1080x1080-Social-200x200.png 200w, https://coastalreview.org/wp-content/uploads/2022/04/SoC-1080x1080-Social-768x768.png 768w, https://coastalreview.org/wp-content/uploads/2022/04/SoC-1080x1080-Social-800x800.png 800w, https://coastalreview.org/wp-content/uploads/2022/04/SoC-1080x1080-Social-600x600.png 600w, https://coastalreview.org/wp-content/uploads/2022/04/SoC-1080x1080-Social.png 1080w" sizes="(max-width: 175px) 100vw, 175px" /></a></div></section>
<section id="text-59" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">PBS North Carolina | State of Change</h3>
<div class="textwidget"><p>PBS North Carolina’s <strong>State of Change</strong> initiative examines the impact of climate change on coastal and inland communities across the state and how communities and individuals have responded with innovative solutions. <strong><a href="http://pbsnc.org/stateofchange" target="_blank" rel="noopener">Learn more and watch digital shorts and climate portraits</a></strong>.</p>
</div>
</div></section>
</div></div></div>
<p>As the EPA defines it, Section 401 of the Clean Water Act is a tool for states to protect water quality of federally regulated waters within their borders, in collaboration with federal agencies. Butterfield said the provision gives states authority to place conditions on permits and licenses for the construction and operation of any project that could harm rivers or streams. </p>
<p>The case, Sackett v. EPA, challenges methods used to define federal jurisdiction &#8212; Waters of the United States, or WOTUS. The case was argued Oct. 3.</p>
<p>Butterfield said that if Section 401 is struck down, “American families will lose protections and continue to face unclean water in some communities.”</p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="1200" height="802" src="https://coastalreview.org/wp-content/uploads/2022/10/Butterfield-roty.jpg" alt="Rep. G.K. Butterfield speaks Monday at the event in Goldsboro. Photo: Mark Hibbs" class="wp-image-72870" srcset="https://coastalreview.org/wp-content/uploads/2022/10/Butterfield-roty.jpg 1200w, https://coastalreview.org/wp-content/uploads/2022/10/Butterfield-roty-400x267.jpg 400w, https://coastalreview.org/wp-content/uploads/2022/10/Butterfield-roty-200x134.jpg 200w, https://coastalreview.org/wp-content/uploads/2022/10/Butterfield-roty-768x513.jpg 768w, https://coastalreview.org/wp-content/uploads/2022/10/Butterfield-roty-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Rep. G.K. Butterfield speaks Monday at the event in Goldsboro. Photo: Mark Hibbs</figcaption></figure></div>
<p>Butterfield said that some in Congress were drafting a resolution commemorating the Clean Water Act’s 50th year. “I will be supporting this legislation, and I&#8217;m confident that it will enjoy bipartisan support. And I pray that my successor will also support the resolution,” he said.</p>
<h3>‘A profound effect’</h3>
<p>Kiernan said the Clean Water Act had “a profound effect” on water quality in rivers and water bodies nationwide, including the Neuse River.</p>
<p>“It set in law the obligation to be good stewards of the environment and it set goals and expectations for specific communities on what they needed to do,” Kiernan said, adding that it was a good thing, “because in the mid-1990s, the Neuse River had toxic algae blooms that were sucking all the oxygen out of the river. </p>
<p>“We had fish kills, we had recreational opportunities that were lost because of the poor water quality. And not surprisingly, during that period, American rivers listed the Neuse on its most endangered rivers list five times back in the ’90s and 2000s. But backed by the Clean Water Act, the communities &#8212; you and political leaders in the state and in Washington, D.C., would not accept that fate for the Neuse.&#8221;</p>
<p>He said science pointed to excessive pollution coming from the wastewater treatment facilities and from untreated urban and rural agricultural runoff, and he praised the state and local officials for acting. </p>
<p>“You invested millions of dollars in wastewater treatment facilities, you protected the land along the river, you improved farming practices, and you began addressing the stormwater runoff problem. These efforts saw a dramatic improvement in the water quality.”</p>
<p>Kiernan said the case before the Supreme Court could end up restricting the Clean Water Act in ways that would remove protections from 350,000 acres of Neuse River wetlands.</p>
<p>“The Neuse is a success story that we must continue writing,” said Kiernan, who also applauded the work of Environmental Protection Agency Administrator Michael Regan, who was formerly secretary of the North Carolina Department of Environmental Quality, and Regan’s successor at DEQ, Elizabeth Biser.</p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="1200" height="802" src="https://coastalreview.org/wp-content/uploads/2022/10/Biser-Regan-1.jpg" alt="DEQ Secretary Elizabeth Biser and EPA Administrator Michael Regan chat Monday following the event on the bank of the Neuse River in Goldsboro. Photo: Mark Hibbs" class="wp-image-72871" srcset="https://coastalreview.org/wp-content/uploads/2022/10/Biser-Regan-1.jpg 1200w, https://coastalreview.org/wp-content/uploads/2022/10/Biser-Regan-1-400x267.jpg 400w, https://coastalreview.org/wp-content/uploads/2022/10/Biser-Regan-1-200x134.jpg 200w, https://coastalreview.org/wp-content/uploads/2022/10/Biser-Regan-1-768x513.jpg 768w, https://coastalreview.org/wp-content/uploads/2022/10/Biser-Regan-1-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>DEQ Secretary Elizabeth Biser and EPA Administrator Michael Regan chat Monday following the event on the bank of the Neuse River in Goldsboro. Photo: Mark Hibbs</figcaption></figure></div>
<h3>Cultural connections</h3>
<p>Regan, who hails from Goldsboro, said being back home was a reminder that he had grown up hunting and fishing in eastern North Carolina with his father and grandfather, and that experience had nurtured his passion for the outdoors and environmental stewardship.</p>
<p>“Rivers and streams across this country provide an opportunity for education, cultural connections, and recreation, while existing as magnificent natural resources central to the cities and towns that depend on them,” Regan said. “That&#8217;s why our work to preserve and protect and invest in these waters for the next generation is so vital.”</p>
<p>Regan said that not long ago, rivers were so polluted that fisheries collapsed, they were unsafe for recreation, and some were covered in oil slicks and regularly caught fire. He said that Tuesday he would be on the banks of the Cuyahoga River in Cleveland, Ohio, to commemorate the 50th anniversary of the passage of the Clean Water Act.&nbsp;</p>
<p>“As many of you know, the Cuyahoga River, which was dubbed River of the Year just a few years ago, was one of the major catalysts for the environmental movement that ultimately led to the Clean Water Act,” Regan said. “Like too many waterways across this country, in the 1950s and ’60s, the Cuyahoga River had fallen victim to years of unchecked pollution. I&#8217;m talking about the days when many of our rivers were seen as nothing more than dumping grounds for sewage and industrial waste.”</p>
<p>American Rivers had awarded previous River of the Year honors to the Cuyahoga River in 2019 and the Delaware River in 2020.</p>
<p>Regan said that during his travels across the country, he had seen firsthand the results of years of indifference and neglect and what that had done to the nation&#8217;s waterways, water systems and the people who rely on them. He called the recently passed bipartisan infrastructure law “the linchpin to the next 50 years of water progress in America.”</p>
<h3>State of the river</h3>
<p>Biser outlined her department’s mission to provide science-based environmental stewardship for the health and prosperity of all North Carolinians. “And we do that in many ways. On the regulatory side, we have permits to regulate what&#8217;s allowed to enter the river. The Neuse River in particular has been plagued by excesses in levels of nitrogen and phosphorus since the 1980s, risking aquatic life habitats and drinking water quality. And in response, as you&#8217;ve heard, today, we developed the Neuse nutrient strategy, a set of rules designed to equitably regulate sources of nutrient pollution in the basin.&#8221;</p>
<p>Those rules took effect in 1997 and have been updated over the years, &#8220;as a comprehensive strategy that takes into account impacts from wastewater, stormwater and agricultural sources,&#8221; Biser said. </p>
<p>“While parts of the river are still impaired, we&#8217;ve come a long way,” she said.</p>
<p>Biser said the state had completed the equivalent of 82 miles of stream mitigation, restored 10 square miles of wetlands and removed more than 1.5 million pounds of nitrogen from the water in the Neuse. “In case anybody&#8217;s wondering, that amount of nitrogen is equivalent to the same amount of weight as 287 pickup trucks,” Biser said.</p>
<p>She mentioned other programs and initiatives, including the North Carolina General Assembly’s funding of programs such as the statewide Flood Resiliency Blueprint.&nbsp;</p>
<p>“I&#8217;m grateful for Representative Bell&#8217;s leadership on this and for helping allocate $20 million that support that effort is going to make us better informed and target our decisions as a state so that we can have the maximum impact with dollars that we&#8217;re investing in communities,” she said, referring to state House Majority Leader Rep. John Bell, R-Wayne, who was also on hand for the event.</p>
<h3>&#8216;Going the wrong way again&#8217;</h3>
<p>The state nutrient rules adopted in 1997 aimed to recover the Neuse River estuary within five years. The rules addressed wastewater discharges, cropland agriculture, stormwater runoff and established riparian buffer protections.&nbsp;</p>
<p>According to information DEQ provided Tuesday, nutrient loading to the estuary improved after the rules were enacted, but over time those gains were lost. Reductions in nitrate-nitrogen reaching the estuary were offset by organic nitrogen inputs, returning total nitrogen loading to levels seen before the rules. DEQ said the reasons were “complex and not entirely clear.”</p>
<p>Dr. Nathan Hall at the University of North Carolina Institute of Marine Sciences regularly monitors Neuse River water quality. He told Coastal Review Tuesday that yes, there was definitely progress between the early 1980s and 2000, &#8220;but since then things have started going the wrong way again.&#8221; He shared figures illustrating how nitrogen concentration trends in the river &#8220;are heavily driven by hydrology rather than nutrient management.&#8221;</p>
<p>State officials pointed to recent studies that have shown that a substantial increase in the frequency and severity of tropical cyclone activity such hurricanes and other big storms in coastal North Carolina driven by climate change played a significant role in the increased organic nitrogen reaching the Neuse River estuary.</p>
<p>Staff with the DEQ Division of Water Resources said rules addressing stormwater runoff from new development need to be strengthened. They said amendments to the Neuse stormwater rule that took effect in 2020 help, but further measures were likely needed, along with management actions to reduce runoff from existing developed lands that predated or otherwise were not addressed by current stormwater rules.</p>
<p>“Significant progress has been made in agricultural nitrogen loss reduction, and the agricultural community in the Neuse Basin consistently reaches its 30% reduction goal. However, the measurable effects of management changes and conservation practice implementation on overall in-stream nitrogen reduction may take years to develop due to the nature of non-point source pollution,” according to the North Carolina Department of Agriculture and Consumer Services <a href="https://coastalreview.org/wp-content/uploads/2022/10/2022-Annual-Progress-Report-Crop-Year-2021-on-the-Neuse-Agricultural-Rule-15A-NCAC-2B.0712_final.pdf" target="_blank" rel="noreferrer noopener">2022 annual report on the Neuse Agricultural Rule</a>.</p>
<p>The division is in the process of a comprehensive review of management progress to date, watershed changes, current science and management recommendations going forward. That report is to be completed by April 2023.</p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="1200" height="802" src="https://coastalreview.org/wp-content/uploads/2022/10/heather-deck-river-of-year.jpg" alt="Sound Rivers Executive Director Heather Deck speaks Monday in Goldsboro. Photo: Mark Hibbs" class="wp-image-72873" srcset="https://coastalreview.org/wp-content/uploads/2022/10/heather-deck-river-of-year.jpg 1200w, https://coastalreview.org/wp-content/uploads/2022/10/heather-deck-river-of-year-400x267.jpg 400w, https://coastalreview.org/wp-content/uploads/2022/10/heather-deck-river-of-year-200x134.jpg 200w, https://coastalreview.org/wp-content/uploads/2022/10/heather-deck-river-of-year-768x513.jpg 768w, https://coastalreview.org/wp-content/uploads/2022/10/heather-deck-river-of-year-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Sound Rivers Executive Director Heather Deck speaks Monday in Goldsboro. Photo: Mark Hibbs</figcaption></figure></div>
<h3>Need for greater investment</h3>
<p>Sound Rivers Executive Director Heather Deck called the river &#8220;the lifeblood of our communities.&#8221; Deck began her advocacy career 20 years as the Pamlico-Tar Riverkeeper. She said that everyone can agree that access to clean water and healthy rivers was vital. </p>
<p>“We&#8217;ve come a long way since the early days of dumping toxins directly into the Neuse, but many still bear the burdens of pollution, outdated infrastructure, and flooding,” Deck said. “Working together to address these issues in our watershed, that work begins with our most vulnerable communities. What we need is greater investment in our communities on the river. And right now, right now we have a unique opportunity to make significant changes for the Neuse River, and all the people who rely on it, and to right the many environmental injustices that continue to stand.”</p>
<p>Deck said that river needs state and community leaders to prioritize investment in safeguarding residents from flooding and helping the Neuse watershed become resilient to climate change, “updating sewer infrastructure still starting in our most vulnerable communities on the Neuse, investing $20 million in the state swine buyout program to remove toxic pollution such as swine waste from flood-prone areas of the Neuse and its tributaries, and restoring funding to our regulatory agencies so that they&#8217;re fully staffed and equipped to enforce the protections for the Neuse watershed.”</p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="1200" height="802" src="https://coastalreview.org/wp-content/uploads/2022/10/Gibson-rothy.jpg" alt="" class="wp-image-72874" srcset="https://coastalreview.org/wp-content/uploads/2022/10/Gibson-rothy.jpg 1200w, https://coastalreview.org/wp-content/uploads/2022/10/Gibson-rothy-400x267.jpg 400w, https://coastalreview.org/wp-content/uploads/2022/10/Gibson-rothy-200x134.jpg 200w, https://coastalreview.org/wp-content/uploads/2022/10/Gibson-rothy-768x513.jpg 768w, https://coastalreview.org/wp-content/uploads/2022/10/Gibson-rothy-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Dr. Dawn Baldwin Gibson, executive director of the Peletah Institute for Building Resilient Communities in New Bern, speaks Monday during the event in Goldsboro. Photo: Mark Hibbs</figcaption></figure></div>
<h3>Pursuit of environmental justice</h3>
<p>Deck called for community-focused executive action in the pursuit of environmental justice. “It&#8217;s our role to write 50 more years of progress into the next chapter of the Neuse River,” Deck said.</p>
<p>Dr. Dawn Baldwin Gibson is executive director of the Peletah Institute for Building Resilient Communities, a faith-based organization based in New Bern. She said the organization she and her husband founded in 2011 had fed thousands and assisted thousands more in getting back into homes after storms. The group had also led numerous projects in partnership with other faith organizations to build community resiliency in underserved areas. She said that in celebrating the American Rivers recognition, efforts to address climate impacts on the most vulnerable must continue.</p>
<p>“These are our neighbors who struggle every time there is a rain event by the impacts of flooding due to living in low-lying communities that are too often under resourced, that have lived on this river for decades and some for generations. We need the resources, the funding, the technical assistance to build our communities strong, resilient and equitable,” she said.</p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="1200" height="802" src="https://coastalreview.org/wp-content/uploads/2022/10/Bell-roty.jpg" alt="State House Majority Leader Rep. John Bell speaks Monday during the event. Photo: Mark Hibbs" class="wp-image-72872" srcset="https://coastalreview.org/wp-content/uploads/2022/10/Bell-roty.jpg 1200w, https://coastalreview.org/wp-content/uploads/2022/10/Bell-roty-400x267.jpg 400w, https://coastalreview.org/wp-content/uploads/2022/10/Bell-roty-200x134.jpg 200w, https://coastalreview.org/wp-content/uploads/2022/10/Bell-roty-768x513.jpg 768w, https://coastalreview.org/wp-content/uploads/2022/10/Bell-roty-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>State House Majority Leader Rep. John Bell speaks Monday during the event. Photo: Mark Hibbs</figcaption></figure></div>
<p>Rep. Bell told attendees that Wayne County had a “love-hate relationship” with the Neuse. He said residents are proud of the river and understand its economic importance. “But when we have disasters, hurricanes and storms that come in, this area floods. So we want to do everything we can to, at the state level, to mitigate that damage &#8212; to mitigate the property damage, mitigate the business damage to our economic engines and mitigate the loss of life &#8212; and that&#8217;s why your state in a bipartisan fashion has committed hundreds of millions of dollars to that effort.”</p>
<p>Second District Rep. Deborah Ross, D-N.C., noted that nearly 2.5 million people live within the Neuse River basin, “including communities I represent in Wake County, from Goldsboro, to Raleigh, millions of people rely on this river and its tributaries for clean water. They walk the miles of hiking trails that wind around this beautiful area, and they use the river to power economic growth throughout the state,” she said.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://coastalreview.org/2022/10/national-group-designates-neuse-river-of-the-year/" data-a2a-title="National group designates Neuse ‘River of the Year’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fcoastalreview.org%2F2022%2F10%2Fnational-group-designates-neuse-river-of-the-year%2F&amp;linkname=National%20group%20designates%20Neuse%20%E2%80%98River%20of%20the%20Year%E2%80%99" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fcoastalreview.org%2F2022%2F10%2Fnational-group-designates-neuse-river-of-the-year%2F&amp;linkname=National%20group%20designates%20Neuse%20%E2%80%98River%20of%20the%20Year%E2%80%99" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_classroom" href="https://www.addtoany.com/add_to/google_classroom?linkurl=https%3A%2F%2Fcoastalreview.org%2F2022%2F10%2Fnational-group-designates-neuse-river-of-the-year%2F&amp;linkname=National%20group%20designates%20Neuse%20%E2%80%98River%20of%20the%20Year%E2%80%99" title="Google Classroom" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fcoastalreview.org%2F2022%2F10%2Fnational-group-designates-neuse-river-of-the-year%2F&amp;linkname=National%20group%20designates%20Neuse%20%E2%80%98River%20of%20the%20Year%E2%80%99" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fcoastalreview.org%2F2022%2F10%2Fnational-group-designates-neuse-river-of-the-year%2F&amp;linkname=National%20group%20designates%20Neuse%20%E2%80%98River%20of%20the%20Year%E2%80%99" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><!-- AI CONTENT END 1 -->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://coastalreview.org/category/featured/" rel="category tag">Featured</a>, <a href="https://coastalreview.org/category/news-features/" rel="category tag">News &amp; Features</a></span> <span class="entry-tags">Tagged With: <a href="https://coastalreview.org/tag/water-quality/" rel="tag">water quality</a>, <a href="https://coastalreview.org/tag/wotus/" rel="tag">WOTUS</a></span>
<span class="reprint"><a href="/reprint/">Reprint this Story</a></span></p></footer></article><section class="author-box"><h4 class="author-box-title">About Mark Hibbs</h4><div class="author-box-content" itemprop="description"><p>Mark Hibbs is editor of Coastal Review Online. A native of coastal North Carolina, Mark joined Coastal Review Online in 2015, after more than 20 years with the Carteret County News-Times, where he served as a staff writer and photographer, business editor and assistant to the editor. Mark has won numerous awards for his reporting, including numerous N.C. Press Association awards, the American Shore and Beach Preservation Association's Friend of the Coast Media Award and the U.S. Small Business Administration’s 2009 Small Business Journalist of the Year Award for the Southeast Region. Mark is a graduate of the University of North Carolina at Wilmington.</p></div></div></section><div class="after-entry widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="subscribe"><h2>Get the news of the North Carolina coast delivered daily.</h2>
<p>Subscribe to Coastal Review</p>
<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup">
<form action="https://nccoast.us18.list-manage.com/subscribe/post?u=1b2f950a82ebbbb6f00fc7a61&amp;id=50c7a5334c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><input type="text" value="" name="FNAME" class="" id="mce-FNAME" placeholder="First Name"></div>
<div class="mc-field-group"><input type="text" value="" name="LNAME" class="" id="mce-LNAME" placeholder="Last Name"></div>
<div class="mc-field-group"><input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email"></div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1b2f950a82ebbbb6f00fc7a61_50c7a5334c" tabindex="-1" value=""></div>
<div class="submit-button"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
</div>
<div class="clear"></div></form>
</div>
<!--End mc_embed_signup--></div></div></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="facebook"><a href="https://www.https://www.facebook.com/coastalreview.org" target="_blank" rel="noopener"><i class="fab fa-facebook"></i> Join the conversation on our Facebook Page</a>
</div> </div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://coastalreview.org/2022/10/brunswick-county-to-host-drop-in-planning-meeting-oct-25/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Brunswick County to host drop-in planning meeting Oct. 25</span></a></div><div class="pagination-next alignright"></div></div><div class="related"><h3 class="related-title">Related Posts</h3><div class="related-posts-list" data-columns><div class="related-post"><a class="related-image" href="https://coastalreview.org/2022/10/socially-sustainable-seafood-requires-diligence-scrutiny/" rel="bookmark" title="Permanent Link to Socially sustainable seafood requires diligence, scrutiny"><img width="1200" height="800" src="https://coastalreview.org/wp-content/uploads/2022/10/Environment-Story-4.jpg" class="attachment-related size-related" alt="" loading="lazy" srcset="https://coastalreview.org/wp-content/uploads/2022/10/Environment-Story-4.jpg 1200w, https://coastalreview.org/wp-content/uploads/2022/10/Environment-Story-4-400x267.jpg 400w, https://coastalreview.org/wp-content/uploads/2022/10/Environment-Story-4-200x133.jpg 200w, https://coastalreview.org/wp-content/uploads/2022/10/Environment-Story-4-768x512.jpg 768w, https://coastalreview.org/wp-content/uploads/2022/10/Environment-Story-4-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><div  class="related-post-title"><a href="https://coastalreview.org/2022/10/socially-sustainable-seafood-requires-diligence-scrutiny/" rel="bookmark" title="Permanent Link to Socially sustainable seafood requires diligence, scrutiny">Socially sustainable seafood requires diligence, scrutiny</a></div></div><div class="related-post"><a class="related-image" href="https://coastalreview.org/2022/10/tools-partnerships-aim-to-help-shellfish-growers-adapt/" rel="bookmark" title="Permanent Link to Tools, partnerships aim to help shellfish growers adapt"><img width="1200" height="800" src="https://coastalreview.org/wp-content/uploads/2022/09/shellfish-farm-example-2-ncdeq.jpg" class="attachment-related size-related" alt="" loading="lazy" srcset="https://coastalreview.org/wp-content/uploads/2022/09/shellfish-farm-example-2-ncdeq.jpg 1200w, https://coastalreview.org/wp-content/uploads/2022/09/shellfish-farm-example-2-ncdeq-400x267.jpg 400w, https://coastalreview.org/wp-content/uploads/2022/09/shellfish-farm-example-2-ncdeq-200x133.jpg 200w, https://coastalreview.org/wp-content/uploads/2022/09/shellfish-farm-example-2-ncdeq-768x512.jpg 768w, https://coastalreview.org/wp-content/uploads/2022/09/shellfish-farm-example-2-ncdeq-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><div  class="related-post-title"><a href="https://coastalreview.org/2022/10/tools-partnerships-aim-to-help-shellfish-growers-adapt/" rel="bookmark" title="Permanent Link to Tools, partnerships aim to help shellfish growers adapt">Tools, partnerships aim to help shellfish growers adapt</a></div></div><div class="related-post"><a class="related-image" href="https://coastalreview.org/2022/10/managers-report-positive-shift-in-red-wolf-recovery-efforts/" rel="bookmark" title="Permanent Link to Managers report positive shift in red wolf recovery efforts"><img width="1200" height="800" src="https://coastalreview.org/wp-content/uploads/2022/10/Alligator-River-2022-07-04-Red-Wolf-Pups-1.jpg" class="attachment-related size-related" alt="" loading="lazy" srcset="https://coastalreview.org/wp-content/uploads/2022/10/Alligator-River-2022-07-04-Red-Wolf-Pups-1.jpg 1200w, https://coastalreview.org/wp-content/uploads/2022/10/Alligator-River-2022-07-04-Red-Wolf-Pups-1-400x267.jpg 400w, https://coastalreview.org/wp-content/uploads/2022/10/Alligator-River-2022-07-04-Red-Wolf-Pups-1-200x133.jpg 200w, https://coastalreview.org/wp-content/uploads/2022/10/Alligator-River-2022-07-04-Red-Wolf-Pups-1-768x512.jpg 768w, https://coastalreview.org/wp-content/uploads/2022/10/Alligator-River-2022-07-04-Red-Wolf-Pups-1-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><div  class="related-post-title"><a href="https://coastalreview.org/2022/10/managers-report-positive-shift-in-red-wolf-recovery-efforts/" rel="bookmark" title="Permanent Link to Managers report positive shift in red wolf recovery efforts">Managers report positive shift in red wolf recovery efforts</a></div></div><div class="related-post"><a class="related-image" href="https://coastalreview.org/2022/10/author-traces-familys-boatbuilding-history-in-new-book/" rel="bookmark" title="Permanent Link to Author traces family’s boatbuilding history in new book"><img width="1200" height="800" src="https://coastalreview.org/wp-content/uploads/2022/10/levernboatsMOA-9.jpg" class="attachment-related size-related" alt="LeVern Davis Parker poses Oct. 5 with copies of her book at The Museum of the Albemarle&#039;s gift shop after her presentation. Photo: Corinne Saunders" loading="lazy" srcset="https://coastalreview.org/wp-content/uploads/2022/10/levernboatsMOA-9.jpg 1200w, https://coastalreview.org/wp-content/uploads/2022/10/levernboatsMOA-9-400x267.jpg 400w, https://coastalreview.org/wp-content/uploads/2022/10/levernboatsMOA-9-200x133.jpg 200w, https://coastalreview.org/wp-content/uploads/2022/10/levernboatsMOA-9-768x512.jpg 768w, https://coastalreview.org/wp-content/uploads/2022/10/levernboatsMOA-9-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><div  class="related-post-title"><a href="https://coastalreview.org/2022/10/author-traces-familys-boatbuilding-history-in-new-book/" rel="bookmark" title="Permanent Link to Author traces family’s boatbuilding history in new book">Author traces family’s boatbuilding history in new book</a></div></div></div></div></main></div></div><div class="support-cro"><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><span class="inline green-block">Support the coastal news you value.</span><span class="inline support-text"><strong>CoastalReview.org</strong> is an award-winning, nonprofit news service providing unbiased, in-depth and investigative reporting about issues on the North Carolina coast. Your support makes our work possible. Please join the CRO Press Club or put your business in the Sponsor Spotlight to support the coverage your care about. </span><span class="support-buttons"><a href="/support/">Learn More</a><a href="https://workingtogether.nccoast.org/site/SPageServer?pagename=checkout_1900" target="_blank" rel="noopener">Give or Sponsor</a></span></div></div></section>
</div><div class="ncpa"><section id="text-55" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><span class="inline"><img loading="lazy" class="ncpa-image" src="/wp-content/uploads/2014/11/revised-new-NCPA-logo-copy.jpg" alt="North Carolina Press Association" width="273" height="73" /></span><a href="https://coastalreview.org/2022/08/coastal-review-brings-home-seven-editorial-awards/" target="_blank" rel="noopener"><span class="inline">Winner of <strong>7 North Carolina Press Association awards</strong> in 2022.</span></a></p>
</div>
</div></section>
</div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-52" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Coastal Review</h3>
<div class="textwidget"><p>Published by the<br />
<a href="https://www.nccoast.org" target="_blank" rel="noopener">North Carolina Coastal Federation</a></p>
<p>Newport, NC</p>
<p>252-393-8185</p>
</div>
</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-20" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">About Us</h3>
<nav class="menu-footer-about-container" aria-label="About Us"><ul id="menu-footer-about" class="menu"><li id="menu-item-53102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53102"><a href="https://coastalreview.org/about/">About Us</a></li>
<li id="menu-item-53103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53103"><a href="https://coastalreview.org/about/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-53104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53104"><a href="https://coastalreview.org/about/submissions/">Submissions</a></li>
<li id="menu-item-53382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53382"><a href="https://coastalreview.org/reprint/">Republish Our Content</a></li>
<li id="menu-item-53105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53105"><a href="https://coastalreview.org/about/career-opportunities/">Careers</a></li>
</ul></nav></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-24" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Follow Us</h3>
<nav class="menu-footer-follow-container" aria-label="Follow Us"><ul id="menu-footer-follow" class="menu"><li id="menu-item-53238" class="dashicons-facebook-alt menu-item menu-item-type-custom menu-item-object-custom menu-item-53238"><a target="_blank" rel="noopener" href="https://www.facebook.com/coastalreview.org">Facebook</a></li>
<li id="menu-item-53239" class="dashicons-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-53239"><a target="_blank" rel="noopener" href="https://twitter.com/Coastal_Review">Twitter</a></li>
</ul></nav></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="nav_menu-21" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Email Us</h3>
<nav class="menu-footer-contact-us-container" aria-label="Email Us"><ul id="menu-footer-contact-us" class="menu"><li id="menu-item-53109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53109"><a href="&#109;a&#x69;l&#x74;o&#x3a;m&#x61;&#114;&#x6b;&#104;&#x40;&#110;&#x63;&#99;o&#97;s&#x74;&#46;&#x6f;r&#x67;">Contact the Editor</a></li>
<li id="menu-item-53365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53365"><a href="https://coastalreview.org/about/submission-guidelines/">Submit a Photo</a></li>
</ul></nav></div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="nav_menu-22" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Terms of Use</h3>
<nav class="menu-footer-terms-of-use-container" aria-label="Terms of Use"><ul id="menu-footer-terms-of-use" class="menu"><li id="menu-item-53108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53108"><a href="https://coastalreview.org/privacy/">Privacy Policy</a></li>
<li id="menu-item-53106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53106"><a href="https://coastalreview.org/about/comment-policy/">Comment Policy</a></li>
<li id="menu-item-53107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53107"><a href="https://coastalreview.org/about/editorial-policy-terms-use/">Editorial Policy &#038; Terms of Use</a></li>
</ul></nav></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>&#x000A9;&nbsp;2022 <a href="https://www.nccoast.org/" target="_blank">North Carolina Coastal Federation</a>. All rights reserved.</p></div></footer></div>	<script type="text/javascript">
function genesisBlocksShare( url, title, w, h ){
var left = ( window.innerWidth / 2 )-( w / 2 );
var top  = ( window.innerHeight / 2 )-( h / 2 );
return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
}
</script>
<script src='https://coastalreview.org/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1661445549' id='genesis-blocks-dismiss-js-js'></script>
<script src='https://coastalreview.org/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script src='https://coastalreview.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script src='https://coastalreview.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script src='https://coastalreview.org/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script id='CRO-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"others":[".nav-primary"]}};
</script>
<script src='https://coastalreview.org/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3' id='CRO-responsive-menu-js'></script>
<script id='megamenu-js-extra'>
var megamenu = {"timeout":"300","interval":"100"};
</script>
<script src='https://coastalreview.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.8' id='megamenu-js'></script>
</body></html><!-- WP Fastest Cache file was created in 1.0714981555939 seconds, on 19-10-22 0:00:37 -->