<!DOCTYPE html>
<html lang="en-US"
prefix="og: https://ogp.me/ns#" >
<head > <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Consensus builds for major flood mitigation legislation | Coastal Review</title>
<!-- All in One SEO 4.1.1.1 -->
<meta name="description" content="The House and Senate continue to address flood prevention and resilience in this year’s session of North Carolina General Assembly."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://coastalreview.org/2021/06/consensus-builds-for-major-flood-resilience-legislation/" />
<meta property="og:site_name" content="Coastal Review Online" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Consensus builds for major flood mitigation legislation | Coastal Review" />
<meta property="og:description" content="The House and Senate continue to address flood prevention and resilience in this year’s session of North Carolina General Assembly." />
<meta property="og:url" content="https://coastalreview.org/2021/06/consensus-builds-for-major-flood-resilience-legislation/" />
<meta property="og:image" content="https://coastalreview.org/wp-content/uploads/2021/06/NCNG-Matthew-flooding-response.jpg" />
<meta property="og:image:secure_url" content="https://coastalreview.org/wp-content/uploads/2021/06/NCNG-Matthew-flooding-response.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="797" />
<meta property="article:published_time" content="2021-06-07T04:00:00Z" />
<meta property="article:modified_time" content="2021-06-07T01:12:13Z" />
<meta property="article:publisher" content="https://www.facebook.com/coastalreviewonline" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Coastal_Review" />
<meta name="twitter:domain" content="coastalreview.org" />
<meta name="twitter:title" content="Consensus builds for major flood mitigation legislation | Coastal Review" />
<meta name="twitter:description" content="The House and Senate continue to address flood prevention and resilience in this year’s session of North Carolina General Assembly." />
<meta name="twitter:image" content="https://coastalreview.org/wp-content/uploads/2021/06/NCNG-Matthew-flooding-response.jpg" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">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</script>
<!-- All in One SEO -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Coastal Review &raquo; Feed" href="https://coastalreview.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coastal Review &raquo; Comments Feed" href="https://coastalreview.org/comments/feed/" />
<!-- <link rel='stylesheet' id='genesis-blocks-fontawesome-css'  href='https://coastalreview.org/wp-content/plugins/genesis-blocks/dist/assets/fontawesome/css/all.min.css?ver=1616129258' media='all' /> -->
<!-- <link rel='stylesheet' id='coastal-review-css'  href='https://coastalreview.org/wp-content/themes/CRO/style.css?ver=1.0' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//coastalreview.org/wp-content/cache/wpfc-minified/2y3b1ovo/ffxw4.css" media="all"/>
<style id='coastal-review-inline-css'>
a,
.entry-title a:focus,
.entry-title a:hover,
.genesis-nav-menu a:focus,
.genesis-nav-menu a:hover,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.menu-toggle:focus,
.menu-toggle:hover,
.sub-menu-toggle:focus,
.sub-menu-toggle:hover {
color: #216093;
}
button:focus,
button:hover,
input[type="button"]:focus,
input[type="button"]:hover,
input[type="reset"]:focus,
input[type="reset"]:hover,
input[type="submit"]:focus,
input[type="submit"]:hover,
input[type="reset"]:focus,
input[type="reset"]:hover,
input[type="submit"]:focus,
input[type="submit"]:hover,
.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
.button:focus,
.button:hover {
background-color: #70a086;
color: #333333;
}
@media only screen and (min-width: 960px) {
.genesis-nav-menu > .menu-highlight > a:hover,
.genesis-nav-menu > .menu-highlight > a:focus,
.genesis-nav-menu > .menu-highlight.current-menu-item > a {
background-color: #70a086;
color: #333333;
}
}
.wp-custom-logo .site-container .title-area {
max-width: 400px;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://coastalreview.org/wp-includes/css/dist/block-library/style.min.css?ver=d008afa35333b8fc58cc9c542cc72c00' media='all' /> -->
<!-- <link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://coastalreview.org/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1616129258' media='all' /> -->
<!-- <link rel='stylesheet' id='megamenu-css'  href='https://coastalreview.org/wp-content/uploads/maxmegamenu/style.css?ver=52bbd3' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://coastalreview.org/wp-includes/css/dashicons.min.css?ver=d008afa35333b8fc58cc9c542cc72c00' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//coastalreview.org/wp-content/cache/wpfc-minified/7x9fz3ab/ffxw4.css" media="all"/>
<link rel='stylesheet' id='coastal-review-fonts-css'  href='https://fonts.googleapis.com/css2?family=Open+Sans%3Aital%2Cwght%400%2C400%3B0%2C600%3B0%2C700%3B0%2C800%3B1%2C400%3B1%2C600%3B1%2C700%3B1%2C800&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=d008afa35333b8fc58cc9c542cc72c00' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='https://fonts.googleapis.com/css2?family=Merriweather%3Aital%2Cwght%400%2C400%3B0%2C700%3B1%2C400%3B1%2C700&#038;display=swap&#038;ver=d008afa35333b8fc58cc9c542cc72c00' media='all' />
<!-- <link rel='stylesheet' id='coastal-review-gutenberg-css'  href='https://coastalreview.org/wp-content/themes/CRO/lib/gutenberg/front-end.css?ver=1.0' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//coastalreview.org/wp-content/cache/wpfc-minified/8uyhkl5r/ffxw4.css" media="all"/>
<style id='coastal-review-gutenberg-inline-css'>
.gb-block-post-grid .gb-post-grid-items h2 a:hover {
color: #216093;
}
.site-container .wp-block-button .wp-block-button__link {
background-color: #216093;
}
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
color: #ffffff;
}
.site-container .wp-block-button.is-style-outline .wp-block-button__link {
color: #216093;
}
.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
color: #4483b6;
}		.site-container .has-small-font-size {
font-size: 15px;
}		.site-container .has-normal-font-size {
font-size: 18px;
}		.site-container .has-large-font-size {
font-size: 20px;
}		.site-container .has-larger-font-size {
font-size: 24px;
}		.site-container .has-theme-primary-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
color: #216093;
}
.site-container .has-theme-primary-background-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
background-color: #216093;
}		.site-container .has-theme-secondary-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
color: #70a086;
}
.site-container .has-theme-secondary-background-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
background-color: #70a086;
}
</style>
<!-- <link rel='stylesheet' id='addtoany-css'  href='https://coastalreview.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//coastalreview.org/wp-content/cache/wpfc-minified/77gvg00v/ffxw4.css" media="all"/>
<script src='//coastalreview.org/wp-content/cache/wpfc-minified/dock0sb/ffxw4.js' type="text/javascript"></script>
<!-- <script src='https://coastalreview.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> -->
<!-- <script src='https://coastalreview.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script src='https://coastalreview.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script> -->
<link rel="https://api.w.org/" href="https://coastalreview.org/wp-json/" /><link rel="alternate" type="application/json" href="https://coastalreview.org/wp-json/wp/v2/posts/56920" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coastalreview.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://coastalreview.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://coastalreview.org/?p=56920' />
<link rel="alternate" type="application/json+oembed" href="https://coastalreview.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoastalreview.org%2F2021%2F06%2Fconsensus-builds-for-major-flood-resilience-legislation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://coastalreview.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoastalreview.org%2F2021%2F06%2Fconsensus-builds-for-major-flood-resilience-legislation%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="#1a355e,#ffffff";
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- GA Google Analytics @ https://m0n.co/ga -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-58262516-1', 'auto');
ga('require', 'linkid');
ga('set', 'anonymizeIp', true);
ga('set', 'forceSSL', true);
ga('send', 'pageview');
</script>
<link rel="icon" href="https://coastalreview.org/wp-content/uploads/2021/03/NCCF-icon-152.png" sizes="32x32" />
<link rel="icon" href="https://coastalreview.org/wp-content/uploads/2021/03/NCCF-icon-152.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://coastalreview.org/wp-content/uploads/2021/03/NCCF-icon-152.png" />
<meta name="msapplication-TileImage" content="https://coastalreview.org/wp-content/uploads/2021/03/NCCF-icon-152.png" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-56920 single-format-standard wp-custom-logo wp-embed-responsive mega-menu-primary header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible first-block-core-image first-block-align-center" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="support-bar"><section id="text-56" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="inline margin-tb"><strong>We can&#8217;t do this without you!</strong> Enjoying Coastal Review is free. Producing it isn&#8217;t. Please donate or sponsor today.</div>
<div class="inline"><a class="button" href="/support/">Support Our Work.</a></div>
</div>
</div></section>
</div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://coastalreview.org/" class="custom-logo-link" rel="home"><img width="800" height="191" src="https://coastalreview.org/wp-content/uploads/2021/04/Coastal-Review-logo-pub-2.png" class="custom-logo" alt="CoastalReview.org" srcset="https://coastalreview.org/wp-content/uploads/2021/04/Coastal-Review-logo-pub-2.png 800w, https://coastalreview.org/wp-content/uploads/2021/04/Coastal-Review-logo-pub-2-400x96.png 400w, https://coastalreview.org/wp-content/uploads/2021/04/Coastal-Review-logo-pub-2-200x48.png 200w, https://coastalreview.org/wp-content/uploads/2021/04/Coastal-Review-logo-pub-2-768x183.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="site-title" itemprop="headline">Coastal Review</p><p class="site-description" itemprop="description">A Daily News Service of the North Carolina Coastal Federation</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><nav id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="slide_left" data-effect-speed-mobile="200" data-mobile-force-width="body" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="1200" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-6502' id='mega-menu-item-6502'><a class="mega-menu-link" href="https://coastalreview.org/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-right mega-menu-megamenu mega-menu-item-6497' id='mega-menu-item-6497'><a class="mega-menu-link" href="https://coastalreview.org/category/news-features/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-2 mega-menu-item-nav_menu-23' id='mega-menu-item-nav_menu-23'><h4 class="mega-block-title">Topics</h4><nav class="menu-news-features-container" aria-label="Topics"><ul id="menu-news-features" class="menu"><li id="menu-item-4042" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4042"><a href="https://coastalreview.org/category/news-features/" itemprop="url">News &amp; Features</a></li>
<li id="menu-item-5444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5444"><a href="https://coastalreview.org/category/news-features/beach-inlet-management/" itemprop="url">Beach &amp; Inlet Management</a></li>
<li id="menu-item-4048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4048"><a href="https://coastalreview.org/category/news-features/climatechange/" itemprop="url">Climate Change</a></li>
<li id="menu-item-4038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4038"><a href="https://coastalreview.org/category/news-features/coastal-policy/" itemprop="url">Coastal Policy</a></li>
<li id="menu-item-53251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53251"><a href="https://coastalreview.org/category/news-features/education/" itemprop="url">Education</a></li>
<li id="menu-item-4041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="https://coastalreview.org/category/news-features/energy/" itemprop="url">Energy</a></li>
<li id="menu-item-4040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4040"><a href="https://coastalreview.org/category/news-features/habitatrestoration/" itemprop="url">Habitat Restoration</a></li>
<li id="menu-item-4039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4039"><a href="https://coastalreview.org/category/news-features/legislature/" itemprop="url">Legislature</a></li>
<li id="menu-item-56131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56131"><a href="https://coastalreview.org/category/news-briefs/" itemprop="url">News Briefs</a></li>
<li id="menu-item-53252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53252"><a href="https://coastalreview.org/category/news-features/public-health/" itemprop="url">Public Health</a></li>
<li id="menu-item-56130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56130"><a href="https://coastalreview.org/category/stateline/" itemprop="url">Stateline</a></li>
<li id="menu-item-4050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4050"><a href="https://coastalreview.org/category/news-features/stormwater/" itemprop="url">Stormwater</a></li>
<li id="menu-item-4111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4111"><a href="https://coastalreview.org/category/news-features/terminal-groins/" itemprop="url">Terminal Groins</a></li>
<li id="menu-item-4112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4112"><a href="https://coastalreview.org/category/news-features/transportation/" itemprop="url">Transportation</a></li>
</ul></nav></li><li class='mega-menu-item mega-menu-item-type-widget featured-content featuredpost mega-menu-columns-1-of-2 mega-menu-item-featured-post-2' id='mega-menu-item-featured-post-2'><h4 class="mega-block-title">Recent Headlines</h4><article class="post-56920 post type-post status-publish format-standard has-post-thumbnail category-featured category-legislature category-news-features tag-budget tag-general-assembly entry" aria-label="Consensus builds for major flood mitigation legislation"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/06/consensus-builds-for-major-flood-resilience-legislation/">Consensus builds for major flood mitigation legislation</a></h4></header></article><article class="post-56819 post type-post status-publish format-standard has-post-thumbnail category-featured category-news-features tag-general-assembly tag-habitat-restoration tag-resilience entry" aria-label="GOP likely to block Delli-Gatti’s confirmation as DEQ chief"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/06/gop-blocks-dionne-delli-gattis-confirmation-as-deq-chief/">GOP likely to block Delli-Gatti’s confirmation as DEQ chief</a></h4></header></article><article class="post-56779 post type-post status-publish format-standard has-post-thumbnail category-featured category-news-features tag-fisheries entry" aria-label="Analysis: Why NC imposed new limits on spot, croaker"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/06/analysis-why-nc-imposed-new-limits-on-spot-croaker/">Analysis: Why NC imposed new limits on spot, croaker</a></h4></header></article><article class="post-56743 post type-post status-publish format-standard has-post-thumbnail category-featured category-news-features tag-habitat-restoration tag-n-c-coastal-federation entry" aria-label="Conservation Corps NC plugs first living shoreline project"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/06/conservation-corps-nc-plugs-first-living-shoreline-project/">Conservation Corps NC plugs first living shoreline project</a></h4></header></article><article class="post-56589 post type-post status-publish format-standard has-post-thumbnail category-featured category-news-features tag-public-health entry" aria-label="Scientist behind forecast tool warns of rip current dangers"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/05/scientist-warns-beachgoers-of-dangerous-rip-currents/">Scientist behind forecast tool warns of rip current dangers</a></h4></header></article><p class="more-from-category"><a href="https://coastalreview.org/category/news-features/" title="News &amp; Features">More Articles</a></p></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-right mega-menu-megamenu mega-menu-item-6498' id='mega-menu-item-6498'><a class="mega-menu-link" href="https://coastalreview.org/category/ourcoast/" aria-haspopup="true" aria-expanded="false" tabindex="0">Our Coast<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-2 mega-menu-item-nav_menu-13' id='mega-menu-item-nav_menu-13'><h4 class="mega-block-title">Topics</h4><nav class="menu-our-coast-container" aria-label="Topics"><ul id="menu-our-coast" class="menu"><li id="menu-item-4043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4043"><a href="https://coastalreview.org/category/ourcoast/" itemprop="url">Our Coast</a></li>
<li id="menu-item-4044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4044"><a href="https://coastalreview.org/category/ourcoast/culture-history/" itemprop="url">Culture &#038; History</a></li>
<li id="menu-item-6491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6491"><a href="https://coastalreview.org/category/ourcoast/food/" itemprop="url">Food</a></li>
<li id="menu-item-4045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4045"><a href="https://coastalreview.org/category/ourcoast/people/" itemprop="url">People</a></li>
<li id="menu-item-4046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4046"><a href="https://coastalreview.org/category/ourcoast/places/" itemprop="url">Places</a></li>
<li id="menu-item-4047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4047"><a href="https://coastalreview.org/category/ourcoast/wildlife-nature/" itemprop="url">Wildlife &#038; Nature</a></li>
</ul></nav></li><li class='mega-menu-item mega-menu-item-type-widget featured-content featuredpost mega-menu-columns-1-of-2 mega-menu-item-featured-post-4' id='mega-menu-item-featured-post-4'><h4 class="mega-block-title">Recent Headlines</h4><article class="post-56484 post type-post status-publish format-standard has-post-thumbnail category-culture-history category-featured category-ourcoast tag-culture-history entry" aria-label="The other coup d’etat: Remembering New Bern in 1898"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/05/the-other-coup-detat-remembering-new-bern-in-1898/">The other coup d’etat: Remembering New Bern in 1898</a></h4></header></article><article class="post-56263 post type-post status-publish format-standard has-post-thumbnail category-featured category-ourcoast category-people tag-climate-change tag-culture-history tag-outer-banks tag-sea-level-rise entry" aria-label="Outer Banks ties inform photojournalist&#8217;s climate reporting"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/05/outer-banks-ties-inform-photojournalists-climate-reporting/">Outer Banks ties inform photojournalist&#8217;s climate reporting</a></h4></header></article><article class="post-55941 post type-post status-publish format-standard has-post-thumbnail category-featured category-ourcoast category-people tag-profile entry" aria-label="Homeowners&#8217; Rain Catchment Ideas Began With A Trickle"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/05/homeowners-rain-catchment-ideas-began-with-a-trickle/">Homeowners&#8217; Rain Catchment Ideas Began With A Trickle</a></h4></header></article><article class="post-55683 post type-post status-publish format-standard has-post-thumbnail category-ourcoast category-wildlife-nature tag-nature tag-profile entry" aria-label="Butterfly Chaser&#8217;s Quest Leads to NC Coast"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/04/butterfly-chasers-quest-leads-to-nc-coast/">Butterfly Chaser&#8217;s Quest Leads to NC Coast</a></h4></header></article><p class="more-from-category"><a href="https://coastalreview.org/category/ourcoast/" title="Our Coast">More Articles</a></p></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-right mega-menu-megamenu mega-menu-item-6500' id='mega-menu-item-6500'><a class="mega-menu-link" href="https://coastalreview.org/category/science/" aria-haspopup="true" aria-expanded="false" tabindex="0">Science<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-2 mega-menu-item-nav_menu-14' id='mega-menu-item-nav_menu-14'><h4 class="mega-block-title">Topics</h4><nav class="menu-science-container" aria-label="Topics"><ul id="menu-science" class="menu"><li id="menu-item-4051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="https://coastalreview.org/category/science/" itemprop="url">Science</a></li>
</ul></nav></li><li class='mega-menu-item mega-menu-item-type-widget featured-content featuredpost mega-menu-columns-1-of-2 mega-menu-item-featured-post-3' id='mega-menu-item-featured-post-3'><h4 class="mega-block-title">Recent Headlines</h4><article class="post-56863 post type-post status-publish format-standard has-post-thumbnail category-featured category-science tag-coronavirus tag-science entry" aria-label="UNC professor, state track COVID-19 trends in wastewater"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/06/unc-professor-state-track-covid-19-trends-in-wastewater/">UNC professor, state track COVID-19 trends in wastewater</a></h4></header></article><article class="post-56656 post type-post status-publish format-standard has-post-thumbnail category-featured category-science tag-n-c-coastal-federation tag-science tag-stormwater entry" aria-label="Stormwater management can protect water quality: Study"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/05/stormwater-management-can-protect-water-quality-study/">Stormwater management can protect water quality: Study</a></h4></header></article><article class="post-56535 post type-post status-publish format-standard has-post-thumbnail category-featured category-science tag-education tag-marine-debris tag-science entry" aria-label="Students can inspire adults to fight marine debris: Study"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/05/students-can-inspire-adults-to-fight-marine-debris-study/">Students can inspire adults to fight marine debris: Study</a></h4></header></article><article class="post-56333 post type-post status-publish format-standard has-post-thumbnail category-featured category-science tag-science entry" aria-label="UNCW researcher finds sponge that &#8216;eats&#8217; toxic compounds"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/05/uncw-researcher-finds-sponge-that-eats-toxic-compounds/">UNCW researcher finds sponge that &#8216;eats&#8217; toxic compounds</a></h4></header></article><p class="more-from-category"><a href="https://coastalreview.org/category/science/" title="Science">More Articles</a></p></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-right mega-menu-megamenu mega-menu-item-6496' id='mega-menu-item-6496'><a class="mega-menu-link" href="https://coastalreview.org/category/commentary/" aria-haspopup="true" aria-expanded="false" tabindex="0">Commentary<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-2 mega-menu-item-nav_menu-15' id='mega-menu-item-nav_menu-15'><h4 class="mega-block-title">Sections</h4><nav class="menu-commentary-container" aria-label="Sections"><ul id="menu-commentary" class="menu"><li id="menu-item-4110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4110"><a href="https://coastalreview.org/category/commentary/" itemprop="url">Commentary</a></li>
<li id="menu-item-5667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5667"><a href="https://coastalreview.org/category/commentary/guest-columns/" itemprop="url">Guest Columns</a></li>
<li id="menu-item-46975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46975"><a href="https://coastalreview.org/category/commentary/nature-notes/" itemprop="url">Nature Notes</a></li>
<li id="menu-item-5668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5668"><a href="https://coastalreview.org/category/commentary/sams-field-notes/" itemprop="url">Sam’s Field Notes</a></li>
<li id="menu-item-8498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8498"><a href="https://coastalreview.org/category/commentary/the-editors-desk/" itemprop="url">The Editor&#8217;s Desk</a></li>
<li id="menu-item-5669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5669"><a href="https://coastalreview.org/category/commentary/todd_miller/" itemprop="url">Todd Miller</a></li>
</ul></nav></li><li class='mega-menu-item mega-menu-item-type-widget featured-content featuredpost mega-menu-columns-1-of-2 mega-menu-item-featured-post-5' id='mega-menu-item-featured-post-5'><h4 class="mega-block-title">Recent Articles</h4><article class="post-56387 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-nature-notes tag-commentary tag-fisheries entry" aria-label="Spawning season underway for NC&#8217;s migratory fish"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/05/spawning-season-underway-for-ncs-migratory-fish/">Spawning season underway for NC&#8217;s migratory fish</a></h4></header></article><article class="post-56109 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-the-editors-desk tag-n-c-coastal-federation entry" aria-label="CRO Isn&#8217;t Lost, Now We&#8217;re Just CoastalReview.org"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/05/cro-isnt-lost-were-just-coastalreview-org-now/">CRO Isn&#8217;t Lost, Now We&#8217;re Just CoastalReview.org</a></h4></header></article><article class="post-54161 post type-post status-publish format-standard has-post-thumbnail category-commentary category-nature-notes tag-fisheries entry" aria-label="Kingfish Not Always Known By Royal Titles"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/04/kingfish-not-always-known-by-royal-titles/">Kingfish Not Always Known By Royal Titles</a></h4></header></article><article class="post-53886 post type-post status-publish format-standard has-post-thumbnail category-commentary category-nature-notes tag-fisheries entry" aria-label="What&#8217;s on the Line: Bluefish of North Carolina"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/03/whats-on-the-line-bluefish-of-north-carolina/">What&#8217;s on the Line: Bluefish of North Carolina</a></h4></header></article><p class="more-from-category"><a href="https://coastalreview.org/category/commentary/" title="Commentary">More Articles</a></p></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-right mega-menu-megamenu mega-menu-item-6501' id='mega-menu-item-6501'><a class="mega-menu-link" href="https://coastalreview.org/category/specialreports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Special Reports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-2 mega-menu-item-nav_menu-16' id='mega-menu-item-nav_menu-16'><h4 class="mega-block-title">Series</h4><nav class="menu-special-reports-container" aria-label="Series"><ul id="menu-special-reports" class="menu"><li id="menu-item-4114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4114"><a href="https://coastalreview.org/category/specialreports/" itemprop="url">Special Reports</a></li>
<li id="menu-item-56018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56018"><a href="https://coastalreview.org/category/specialreports/paths-to-resilience/" itemprop="url">Paths to Resilience</a></li>
<li id="menu-item-49669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49669"><a href="https://coastalreview.org/category/specialreports/covid-19-and-the-waste-stream/" itemprop="url">COVID-19 and the Waste Stream</a></li>
<li id="menu-item-46969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46969"><a href="https://coastalreview.org/category/specialreports/changing-minds-on-climate-science/" itemprop="url">Changing Minds On Climate Science</a></li>
<li id="menu-item-46970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46970"><a href="https://coastalreview.org/category/specialreports/wetlands-in-peril/" itemprop="url">Wetlands in Peril</a></li>
<li id="menu-item-46971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46971"><a href="https://coastalreview.org/category/specialreports/whats-in-the-water/" itemprop="url">What&#8217;s in the Water?</a></li>
<li id="menu-item-46972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46972"><a href="https://coastalreview.org/category/specialreports/mapping-submerged-aquatic-vegetation/" itemprop="url">Mapping Submerged Aquatic Vegetation</a></li>
<li id="menu-item-46973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46973"><a href="https://coastalreview.org/category/specialreports/new-port-project-review-process/" itemprop="url">New Port Project Review Process</a></li>
<li id="menu-item-46974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46974"><a href="https://coastalreview.org/category/specialreports/coastal-resilience/" itemprop="url">Coastal Resilience</a></li>
</ul></nav></li><li class='mega-menu-item mega-menu-item-type-widget featured-content featuredpost mega-menu-columns-1-of-2 mega-menu-item-featured-post-6' id='mega-menu-item-featured-post-6'><h4 class="mega-block-title">Recent Articles</h4><article class="post-54262 post type-post status-publish format-standard has-post-thumbnail category-paths-to-resilience category-specialreports tag-climate-change tag-sea-level-rise entry" aria-label="Seeds of Resilience May Be In Forests, Farms"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/04/seeds-of-resilience-may-be-in-forests-farms/">Seeds of Resilience May Be In Forests, Farms</a></h4></header></article><article class="post-53819 post type-post status-publish format-standard has-post-thumbnail category-paths-to-resilience category-specialreports tag-climate-change tag-resilience entry" aria-label="Coastal Resilience Goal of New State Program"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/03/coastal-resilience-goal-of-new-state-program/">Coastal Resilience Goal of New State Program</a></h4></header></article><article class="post-53582 post type-post status-publish format-standard has-post-thumbnail category-paths-to-resilience category-specialreports tag-climate-change tag-sea-level-rise entry" aria-label="Region Eyes Ecotourism as Key to Adaptation"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/03/region-eyes-ecotourism-as-flood-adaptation/">Region Eyes Ecotourism as Key to Adaptation</a></h4></header></article><article class="post-55801 post type-post status-publish format-standard has-post-thumbnail category-paths-to-resilience category-specialreports tag-climate-change tag-sea-level-rise entry" aria-label="NC Project Shows Opportunity in Resilience"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://coastalreview.org/2021/03/nc-project-shows-opportunity-in-resilience/">NC Project Shows Opportunity in Resilience</a></h4></header></article><p class="more-from-category"><a href="https://coastalreview.org/category/specialreports/" title="Special Reports">More Articles</a></p></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-right mega-menu-megamenu mega-has-icon mega-icon-left mega-hide-text mega-menu-item-53235' id='mega-menu-item-53235'><a class="dashicons-search mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0" aria-label="Search"><span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_search mega-menu-columns-1-of-1 mega-menu-item-search-11' id='mega-menu-item-search-11'><form class="search-form" method="get" action="https://coastalreview.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://coastalreview.org/?s={s}" itemprop="target"></form></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-menu-item-53236' id='mega-menu-item-53236'><a target="_blank" class="dashicons-facebook-alt mega-menu-link" href="https://www.facebook.com/coastalreview.org" tabindex="0" aria-label="Facebook"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-menu-item-53237' id='mega-menu-item-53237'><a target="_blank" class="dashicons-twitter mega-menu-link" href="https://twitter.com/Coastal_Review" tabindex="0" aria-label="Twitter"></a></li></ul></nav></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-56920 post type-post status-publish format-standard has-post-thumbnail category-featured category-legislature category-news-features tag-budget tag-general-assembly entry" aria-label="Consensus builds for major flood mitigation legislation" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Consensus builds for major flood mitigation legislation</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-06-07T00:00:00-04:00">06/07/2021</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://coastalreview.org/author/kirkross/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Kirk Ross</span></a></span> </p></header><div class="entry-content" itemprop="text">
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1200" height="797" src="https://coastalreview.org/wp-content/uploads/2021/06/NCNG-Matthew-flooding-response.jpg" alt="North Carolina National Guard soldiers are shown responding in floodwaters after Hurricane Matthew in 2016. Photo: U.S. Army National Guard Sgt. Leticia Samuels" class="wp-image-56934" srcset="https://coastalreview.org/wp-content/uploads/2021/06/NCNG-Matthew-flooding-response.jpg 1200w, https://coastalreview.org/wp-content/uploads/2021/06/NCNG-Matthew-flooding-response-400x266.jpg 400w, https://coastalreview.org/wp-content/uploads/2021/06/NCNG-Matthew-flooding-response-200x133.jpg 200w, https://coastalreview.org/wp-content/uploads/2021/06/NCNG-Matthew-flooding-response-768x510.jpg 768w, https://coastalreview.org/wp-content/uploads/2021/06/NCNG-Matthew-flooding-response-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>North Carolina National Guard soldiers are shown responding in floodwaters after Hurricane Matthew in 2016. Photo: U.S. Army National Guard Sgt. Leticia Samuels</figcaption></figure></div>
<p>RALEIGH &#8212; A broad array of provisions aimed at flood prevention and resilience continues to move forward in this year’s session of the North Carolina General Assembly.</p>
<p>Last week, a House committee approved the latest version of a long-term effort to address the growing risk of widespread flooding. Although driven by catastrophes like Hurricane Matthew and Hurricane Florence, the scope of the legislation recognizes vulnerabilities to flooding throughout the state.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="sponsor1" class="sponsor-spotlight">
<h6>Sponsor Spotlight</h6>
<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.nccoast.org"><img width="175" height="175" src="https://coastalreview.org/wp-content/uploads/2021/03/NC-Coastal-Fed-icon-175x175.png" class="image wp-image-53363  attachment-square-image size-square-image" alt="North Carolina Coastal Federation" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://coastalreview.org/wp-content/uploads/2021/03/NC-Coastal-Fed-icon-175x175.png 175w, https://coastalreview.org/wp-content/uploads/2021/03/NC-Coastal-Fed-icon-200x200.png 200w, https://coastalreview.org/wp-content/uploads/2021/03/NC-Coastal-Fed-icon-166x166.png 166w, https://coastalreview.org/wp-content/uploads/2021/03/NC-Coastal-Fed-icon.png 360w" sizes="(max-width: 175px) 100vw, 175px" /></a></div></section>
<section id="text-58" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">We can&#8217;t do this without you!</h3>
<div class="textwidget"><p>Enjoying Coastal Review is free.<br />
Producing it isn’t.</p>
<p>Please SPONSOR or join the Coastal Review Press Club TODAY.</p>
<p><a href="/support/"><strong> Learn how you can be in the Sponsor Spotlight.</strong></a></p>
</div>
</div></section>
</div>
</div>
<p>“This bipartisan measure reflects input from leaders across the entire state of North Carolina that have taken the brunt of a number of these storms,” House Majority Leader John Bell, R-Wayne, said Wednesday while introducing the latest iteration of the House efforts, <a href="https://www.ncleg.gov/Sessions/2021/Bills/House/PDF/H500v2.pdf" target="_blank" rel="noreferrer noopener">House Bill 500</a>, the Disaster Mitigation and Relief Act of 2021, to the House Environment Committee. “It’s my opinion that it&#8217;s time to address these challenges and be proactive in a comprehensive way. That&#8217;s why we&#8217;re focused on real solutions that we can protect homes livelihoods, communities and infrastructure.”</p>
<div class="wp-block-image"><figure class="alignright size-thumbnail"><img loading="lazy" width="123" height="200" src="https://coastalreview.org/wp-content/uploads/2019/06/Bell-e1564426466357-123x200.jpg" alt="Rep. John Bell" class="wp-image-38320"/><figcaption>Rep. John Bell</figcaption></figure></div>
<p>It’s evident, he said, that the state needs a comprehensive strategy to address flooding and resiliency.</p>
<p>The House legislation follows a set of provisions introduced in the Senate earlier in the session and a set of strategies proposed by Gov. Roy Cooper in his <a href="https://www.osbm.nc.gov/budget/governors-budget-recommendations" target="_blank" rel="noreferrer noopener">budget proposal</a> in March.</p>
<p>At the heart of all three plans is an attempt to use what’s been learned through recent disasters along with advances in science and technology to get ahead of future disasters.&nbsp;</p>
<p>Bell said the more than $290 million in new spending in the bill represents one of the largest investments to deal with flooding in the state’s history, but it’s intended to break a cycle of flooding and recovery that’s cost more than $3.5 billion spent in recent years.</p>
<p>Committee chair Rep. Pat McElraft, R-Carteret, said that when the House first started looking at resiliency there wasn’t enough money to do what was needed. She said that now the state has enough in its rainy day funds to move forward.</p>
<div class="wp-block-image"><figure class="alignright size-large"><img loading="lazy" width="110" height="161" src="https://coastalreview.org/wp-content/uploads/2019/03/McElraft-2019-e1553112248601.jpg" alt="Rep. Pat McElraft" class="wp-image-36243"/><figcaption>Rep. Pat McElraft</figcaption></figure></div>
<p>“We finally have some money to put into resiliency, and to prevent these kinds of things from happening, instead of looking at fixing homes after it’s flooded,” McElraft said.</p>
<p>Bell co-chaired the House Select Committee on Disaster Relief, which was established in 2017 to track the recovery from Hurricane Matthew, then the costliest natural disaster in state history.</p>
<p>The select committee reviewed the long history of proposals for how to deal with riverine flooding, particularly along choke points in the Neuse River basin. Their work was interrupted and dramatically altered by Hurricane Florence in 2018, which dwarfed Matthew in rainfall, reexposed the extensive flooding vulnerabilities in eastern North Carolina and revealed new infrastructure and transportation faults.</p>
<p>As much as the major disasters in eastern North Carolina were an impetus for a flood mitigation and resilience strategy, the growing frequency of intense rain events and flooding in other parts of the state have given the effort an extra boost in the legislature.</p>
<p>Will McDow, who helped lead negotiations on the bill for the Environmental Defense Fund, said the bill, and ultimately, the flooding legislation that is likely to come out of the session and be signed by the governor, is a strong recognition across government that there’s a need and an opportunity to rev up resiliency efforts.</p>
<div class="wp-block-image"><figure class="alignright size-large"><img loading="lazy" width="110" height="168" src="https://coastalreview.org/wp-content/uploads/2019/09/Will-McDow-EDF-e1614277303291.jpg" alt="Will McDow" class="wp-image-40780"/><figcaption>Will McDow</figcaption></figure></div>
<p>“This is something that both chambers and the governor recognize is a critical issue,” he said. “And so, you know when you get that level of consistency in recognition, it creates opportunities.”</p>
<p>Environmental Defense Fund and other environmental groups have supported both House and Senate bills partly because they both lean into the idea of leveraging natural lands.</p>
<p>“We appreciate the sponsors’ commitment to natural solutions as one tool in the toolbox to prepare our state for to make our state more prepared for floods,” Will Robinson, director of government relations for the Nature Conservancy in North Carolina, told House members last week.</p>
<h2>‘Works in progress’</h2>
<p>The bills in the works now are evolving and to become law will require a lot of negotiation and perhaps some luck, especially given the recent breakdown in budget discussions in Raleigh.</p>
<p>Bell called House Bill 500 “a working document” that will change as it moves through the process. Some or all of it could be folded into the budget or, if the legislature adopts another “mini-budget” system in lieu of an actual budget, be rolled into one or more standalone bills.</p>
<p>Here’s a breakdown of main provisions of the bill:</p>
<p>• Permanently establishes the North Carolina Office of Recovery and Resiliency and adds up to 19 new positions with responsibilities for statewide flood mitigation and resiliency.<br>• Allocates $20 million for a statewide flood resilience blueprint.<br>• Allocates $32 million for Neuse River buyouts, levee and railroad projects.<br>• Allocates $36.5 million for Lumber River buyouts, dam repairs, levee and railroad projects.<br>• Earmarks $5 million for Southport waterfront stabilization and $14 million for Boiling Springs Lake dam repairs.<br>• Establishes the state Disaster Relief and Mitigation Fund and Transportation Infrastructure Resiliency Fund with an initial $40 million appropriation for grants.<br>• Adds $30 million to the Coastal Storm Damage Mitigation Fund for living shorelines, oyster reefs and marsh restoration.<br>• Funds planning grants and four new positions at the Division of Coastal Management for the Resilient Coastal Communities program.<br>• Adds $20 million to the state’s Land and Water Fund for restoration of floodplains and wetlands to increase their capacity to store water and reduce flooding.<br>• Allocates $30 million to the Department of Environmental Quality’s Division of Mitigation Services to create a pilot program to address chronic flooding along Stoney Creek in Wayne County and other flood mitigation projects.</p>
<p>House Bill 500 is expected to be taken up next by the House Appropriations Committee, but so far no hearings have been scheduled.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://coastalreview.org/2021/06/consensus-builds-for-major-flood-resilience-legislation/" data-a2a-title="Consensus builds for major flood mitigation legislation"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fcoastalreview.org%2F2021%2F06%2Fconsensus-builds-for-major-flood-resilience-legislation%2F&amp;linkname=Consensus%20builds%20for%20major%20flood%20mitigation%20legislation" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fcoastalreview.org%2F2021%2F06%2Fconsensus-builds-for-major-flood-resilience-legislation%2F&amp;linkname=Consensus%20builds%20for%20major%20flood%20mitigation%20legislation" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_classroom" href="https://www.addtoany.com/add_to/google_classroom?linkurl=https%3A%2F%2Fcoastalreview.org%2F2021%2F06%2Fconsensus-builds-for-major-flood-resilience-legislation%2F&amp;linkname=Consensus%20builds%20for%20major%20flood%20mitigation%20legislation" title="Google Classroom" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fcoastalreview.org%2F2021%2F06%2Fconsensus-builds-for-major-flood-resilience-legislation%2F&amp;linkname=Consensus%20builds%20for%20major%20flood%20mitigation%20legislation" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fcoastalreview.org%2F2021%2F06%2Fconsensus-builds-for-major-flood-resilience-legislation%2F&amp;linkname=Consensus%20builds%20for%20major%20flood%20mitigation%20legislation" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><!-- AI CONTENT END 1 -->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://coastalreview.org/category/featured/" rel="category tag">Featured</a>, <a href="https://coastalreview.org/category/news-features/legislature/" rel="category tag">Legislature</a>, <a href="https://coastalreview.org/category/news-features/" rel="category tag">News &amp; Features</a></span> <span class="entry-tags">Tagged With: <a href="https://coastalreview.org/tag/budget/" rel="tag">budget</a>, <a href="https://coastalreview.org/tag/general-assembly/" rel="tag">general assembly</a></span>
<span class="reprint"><a href="/reprint/">Reprint this Story</a></span></p></footer></article><section class="author-box"><h4 class="author-box-title">About Kirk Ross</h4><div class="author-box-content" itemprop="description"><p>Kirk Ross is a longtime North Carolina journalist based in the Triangle. In addition to <i>Coastal Review Online</i>, he covers the legislature and state government for <i>Carolina Public Press</i> and <i>The Washington Post</i>. He can be reached at kirkrossreport@gmail.com.</p></div></div></section><div class="after-entry widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="subscribe"><h2>Get the news of the North Carolina coast delivered daily.</h2>
<p>Subscribe to Coastal Review</p>
<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup">
<form action="https://nccoast.us18.list-manage.com/subscribe/post?u=1b2f950a82ebbbb6f00fc7a61&amp;id=50c7a5334c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><input type="text" value="" name="FNAME" class="" id="mce-FNAME" placeholder="First Name"></div>
<div class="mc-field-group"><input type="text" value="" name="LNAME" class="" id="mce-LNAME" placeholder="Last Name"></div>
<div class="mc-field-group"><input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email"></div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1b2f950a82ebbbb6f00fc7a61_50c7a5334c" tabindex="-1" value=""></div>
<div class="submit-button"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
</div>
<div class="clear"></div></form>
</div>
<!--End mc_embed_signup--></div></div></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="facebook"><a href="https://www.https://www.facebook.com/coastalreview.org" target="_blank" rel="noopener"><i class="fab fa-facebook"></i> Join the conversation on our Facebook Page</a>
</div> </div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://coastalreview.org/2021/06/drive-with-caution-on-rain-soaked-nc-12-in-dare-county/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Drive with caution on rain-soaked NC 12 in Dare County</span></a></div><div class="pagination-next alignright"></div></div><div class="related"><h3 class="related-title">Related Posts</h3><div class="related-posts-list" data-columns><div class="related-post"><a class="related-image" href="https://coastalreview.org/2021/06/unc-professor-state-track-covid-19-trends-in-wastewater/" rel="bookmark" title="Permanent Link to UNC professor, state track COVID-19 trends in wastewater"><img width="1036" height="701" src="https://coastalreview.org/wp-content/uploads/2021/06/51198807566_a1d7a81bfa_o.jpg" class="attachment-related size-related" alt="" loading="lazy" srcset="https://coastalreview.org/wp-content/uploads/2021/06/51198807566_a1d7a81bfa_o.jpg 1036w, https://coastalreview.org/wp-content/uploads/2021/06/51198807566_a1d7a81bfa_o-400x271.jpg 400w, https://coastalreview.org/wp-content/uploads/2021/06/51198807566_a1d7a81bfa_o-200x135.jpg 200w, https://coastalreview.org/wp-content/uploads/2021/06/51198807566_a1d7a81bfa_o-768x520.jpg 768w" sizes="(max-width: 1036px) 100vw, 1036px" /></a><div  class="related-post-title"><a href="https://coastalreview.org/2021/06/unc-professor-state-track-covid-19-trends-in-wastewater/" rel="bookmark" title="Permanent Link to UNC professor, state track COVID-19 trends in wastewater">UNC professor, state track COVID-19 trends in wastewater</a></div></div><div class="related-post"><a class="related-image" href="https://coastalreview.org/2021/06/gop-blocks-dionne-delli-gattis-confirmation-as-deq-chief/" rel="bookmark" title="Permanent Link to GOP likely to block Delli-Gatti’s confirmation as DEQ chief"><img width="740" height="416" src="https://coastalreview.org/wp-content/uploads/2021/06/Secretary-Delli-Gatti-Profile-2021_0.jpg" class="attachment-related size-related" alt="" loading="lazy" srcset="https://coastalreview.org/wp-content/uploads/2021/06/Secretary-Delli-Gatti-Profile-2021_0.jpg 740w, https://coastalreview.org/wp-content/uploads/2021/06/Secretary-Delli-Gatti-Profile-2021_0-400x225.jpg 400w, https://coastalreview.org/wp-content/uploads/2021/06/Secretary-Delli-Gatti-Profile-2021_0-200x112.jpg 200w" sizes="(max-width: 740px) 100vw, 740px" /></a><div  class="related-post-title"><a href="https://coastalreview.org/2021/06/gop-blocks-dionne-delli-gattis-confirmation-as-deq-chief/" rel="bookmark" title="Permanent Link to GOP likely to block Delli-Gatti’s confirmation as DEQ chief">GOP likely to block Delli-Gatti’s confirmation as DEQ chief</a></div></div><div class="related-post"><a class="related-image" href="https://coastalreview.org/2021/06/analysis-why-nc-imposed-new-limits-on-spot-croaker/" rel="bookmark" title="Permanent Link to Analysis: Why NC imposed new limits on spot, croaker"><img width="1200" height="897" src="https://coastalreview.org/wp-content/uploads/2021/06/NOAA_Spot-and-Croakerline420266092x800x800.jpg" class="attachment-related size-related" alt="" loading="lazy" srcset="https://coastalreview.org/wp-content/uploads/2021/06/NOAA_Spot-and-Croakerline420266092x800x800.jpg 1200w, https://coastalreview.org/wp-content/uploads/2021/06/NOAA_Spot-and-Croakerline420266092x800x800-400x299.jpg 400w, https://coastalreview.org/wp-content/uploads/2021/06/NOAA_Spot-and-Croakerline420266092x800x800-200x150.jpg 200w, https://coastalreview.org/wp-content/uploads/2021/06/NOAA_Spot-and-Croakerline420266092x800x800-768x574.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><div  class="related-post-title"><a href="https://coastalreview.org/2021/06/analysis-why-nc-imposed-new-limits-on-spot-croaker/" rel="bookmark" title="Permanent Link to Analysis: Why NC imposed new limits on spot, croaker">Analysis: Why NC imposed new limits on spot, croaker</a></div></div><div class="related-post"><a class="related-image" href="https://coastalreview.org/2021/06/conservation-corps-nc-plugs-first-living-shoreline-project/" rel="bookmark" title="Permanent Link to Conservation Corps NC plugs first living shoreline project"><img width="2917" height="1949" src="https://coastalreview.org/wp-content/uploads/2021/05/ConsvCorps-volunteers.jpg" class="attachment-related size-related" alt="" loading="lazy" srcset="https://coastalreview.org/wp-content/uploads/2021/05/ConsvCorps-volunteers.jpg 2917w, https://coastalreview.org/wp-content/uploads/2021/05/ConsvCorps-volunteers-400x267.jpg 400w, https://coastalreview.org/wp-content/uploads/2021/05/ConsvCorps-volunteers-1280x855.jpg 1280w, https://coastalreview.org/wp-content/uploads/2021/05/ConsvCorps-volunteers-200x134.jpg 200w, https://coastalreview.org/wp-content/uploads/2021/05/ConsvCorps-volunteers-768x513.jpg 768w, https://coastalreview.org/wp-content/uploads/2021/05/ConsvCorps-volunteers-1536x1026.jpg 1536w, https://coastalreview.org/wp-content/uploads/2021/05/ConsvCorps-volunteers-2048x1368.jpg 2048w, https://coastalreview.org/wp-content/uploads/2021/05/ConsvCorps-volunteers-600x400.jpg 600w" sizes="(max-width: 2917px) 100vw, 2917px" /></a><div  class="related-post-title"><a href="https://coastalreview.org/2021/06/conservation-corps-nc-plugs-first-living-shoreline-project/" rel="bookmark" title="Permanent Link to Conservation Corps NC plugs first living shoreline project">Conservation Corps NC plugs first living shoreline project</a></div></div></div></div></main></div></div><div class="support-cro"><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><span class="inline green-block">Support the coastal news you value.</span><span class="inline support-text"><strong>CoastalReview.org</strong> is an award-winning, nonprofit news service providing unbiased, in-depth and investigative reporting about issues on the North Carolina coast. Your support makes our work possible. Please join the CRO Press Club or put your business in the Sponsor Spotlight to support the coverage your care about. </span><span class="support-buttons"><a href="/support/">Learn More</a><a href="https://workingtogether.nccoast.org/site/SPageServer?pagename=checkout_1900" target="_blank" rel="noopener">Give or Sponsor</a></span></div></div></section>
</div><div class="ncpa"><section id="text-55" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><span class="inline"><img loading="lazy" class="ncpa-image" src="/wp-content/uploads/2014/11/revised-new-NCPA-logo-copy.jpg" alt="North Carolina Press Association" width="273" height="73" /></span><span class="inline">Winner of <strong>9 North Carolina Press Association awards</strong> in 2021.</span></p>
</div>
</div></section>
</div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-52" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Coastal Review</h3>
<div class="textwidget"><p>Published by the<br />
<a href="https://www.nccoast.org" target="_blank" rel="noopener">North Carolina Coastal Federation</a></p>
<p>Newport, NC</p>
<p>252-393-8185</p>
</div>
</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-20" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">About Us</h3>
<nav class="menu-footer-about-container" aria-label="About Us"><ul id="menu-footer-about" class="menu"><li id="menu-item-53102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53102"><a href="https://coastalreview.org/about/" itemprop="url">About Us</a></li>
<li id="menu-item-53103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53103"><a href="https://coastalreview.org/about/staff-contibutors/" itemprop="url">Staff &#038; Contributors</a></li>
<li id="menu-item-53104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53104"><a href="https://coastalreview.org/about/submissions/" itemprop="url">Submissions</a></li>
<li id="menu-item-53382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53382"><a href="https://coastalreview.org/reprint/" itemprop="url">Republish Our Content</a></li>
<li id="menu-item-53105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53105"><a href="https://coastalreview.org/about/career-opportunities/" itemprop="url">Careers</a></li>
</ul></nav></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-24" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Follow Us</h3>
<nav class="menu-footer-follow-container" aria-label="Follow Us"><ul id="menu-footer-follow" class="menu"><li id="menu-item-53238" class="dashicons-facebook-alt menu-item menu-item-type-custom menu-item-object-custom menu-item-53238"><a target="_blank" rel="noopener" href="https://www.facebook.com/coastalreview.org" itemprop="url">Facebook</a></li>
<li id="menu-item-53239" class="dashicons-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-53239"><a target="_blank" rel="noopener" href="https://twitter.com/Coastal_Review" itemprop="url">Twitter</a></li>
</ul></nav></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="nav_menu-21" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Email Us</h3>
<nav class="menu-footer-contact-us-container" aria-label="Email Us"><ul id="menu-footer-contact-us" class="menu"><li id="menu-item-53110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53110"><a href="&#x6d;&#97;i&#x6c;&#x74;&#111;:&#x69;&#x6e;&#102;o&#x40;&#x6e;&#99;c&#x6f;&#x61;&#115;t&#x2e;&#111;&#114;g" itemprop="url">General Inquiries</a></li>
<li id="menu-item-53109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53109"><a href="&#109;&#x61;&#x69;&#108;&#x74;&#x6f;:&#x6d;&#x61;r&#107;&#x68;&#64;&#110;&#x63;c&#111;&#x61;s&#116;&#x2e;o&#114;&#x67;" itemprop="url">Contact the Editor</a></li>
<li id="menu-item-53111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53111"><a href="&#109;&#x61;&#105;&#x6c;&#116;&#x6f;:&#x74;i&#x70;&#64;&#110;&#x63;&#99;&#x6f;&#97;&#x73;&#116;&#x2e;o&#x72;g" itemprop="url">Have a Tip?</a></li>
<li id="menu-item-53365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53365"><a href="https://coastalreview.org/about/submission-guidelines/" itemprop="url">Submit a Photo</a></li>
</ul></nav></div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="nav_menu-22" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Terms of Use</h3>
<nav class="menu-footer-terms-of-use-container" aria-label="Terms of Use"><ul id="menu-footer-terms-of-use" class="menu"><li id="menu-item-53108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53108"><a href="https://coastalreview.org/privacy/" itemprop="url">Privacy Policy</a></li>
<li id="menu-item-53106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53106"><a href="https://coastalreview.org/about/comment-policy/" itemprop="url">Comment Policy</a></li>
<li id="menu-item-53107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53107"><a href="https://coastalreview.org/about/editorial-policy-terms-use/" itemprop="url">Editorial Policy &#038; Terms of Use</a></li>
</ul></nav></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&#x000A9;&nbsp;2021 <a href="https://www.nccoast.org/" target="_blank">North Carolina Coastal Federation</a>. All rights reserved.</p></div></footer></div>	<script type="text/javascript">
function genesisBlocksShare( url, title, w, h ){
var left = ( window.innerWidth / 2 )-( w / 2 );
var top  = ( window.innerHeight / 2 )-( h / 2 );
return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
}
</script>
<script src='https://coastalreview.org/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1616129258' id='genesis-blocks-dismiss-js-js'></script>
<script src='https://coastalreview.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script src='https://coastalreview.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script src='https://coastalreview.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script src='https://coastalreview.org/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script id='CRO-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"others":[".nav-primary"]}};
</script>
<script src='https://coastalreview.org/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3' id='CRO-responsive-menu-js'></script>
<script id='megamenu-js-extra'>
var megamenu = {"timeout":"300","interval":"100"};
</script>
<script src='https://coastalreview.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3' id='megamenu-js'></script>
<script src='https://coastalreview.org/wp-includes/js/wp-embed.min.js?ver=d008afa35333b8fc58cc9c542cc72c00' id='wp-embed-js'></script>
</body></html><!-- WP Fastest Cache file was created in 0.22907400131226 seconds, on 07-06-21 0:00:25 -->